Spearhead and Breakthrough dont load. -1 reply

  • 1
  • 2

Please wait...

DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#1 13 years ago

Recently my hard drive died and i got a whole new western digital 160gig hard drive i put moh back on but when i finished with spearhead and breakthrough I try to start them but when it starts the black screen comes up, blinks, and goes back to desktop:uhm: any ideas? Patches are installed, updated all my drivers.

Specs in sig.




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#2 13 years ago

The drivers are probably the problem.. I've found that some GFX cards with the newest updates don't run MoH AA or SH (BT for some reason always works..) Strange enough your BT crashes with the same thing.. AA still works?




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#3 13 years ago

allied assault the original works fine but Spearhead and BT dont load.




silenthill21

Angel with the Scabbed Wings

50 XP

6th March 2005

0 Uploads

189 Posts

0 Threads

#4 13 years ago

I just had this problem a few days ago and found out what caused it. ATI drivers stop playing this game after driver 5.6 so you have to use Catalyst 5.6 if you want to continue playing MOH.




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#5 13 years ago

Wow thats fucked up lol

edit: Anyone have a link to 5.6 drivers? Cause I cant find a place to download them :uhm:




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#6 13 years ago

Anyone have a link to 5.6 drivers? Cause I cant find a place to download them :uhm:




silenthill21

Angel with the Scabbed Wings

50 XP

6th March 2005

0 Uploads

189 Posts

0 Threads

#7 13 years ago

Go here, click download and on the mirror list select "computergames" because ATI took this driver off their site. http://www.computergames.ro/site/p/downloads/o/download-details/dowid/4767/lng/en/ati_catalyst_5.6_with_control_center.html I'd burn this to a CD-R if I was you. I'll never update my driver now that only this one plays my favorite multiplayer game.




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#8 13 years ago

K, thnx alot :)

edit: Omg I can't start my computer due to those drivers! Everytime I start It restarts. Worked up untill I installed them. And guess what, I cant uninstall'em. When I selec t uninstall it does it and restarts and yet they are right there still on. add/remove programs doesnt work just frezzes and restats for no reason. Whatever you gave me they are fucked up drivers. Now I cant use that comp and I gota use my dads. I know its the drivers cause starting in safe mode works fine. Thnx :)




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#9 13 years ago

Omg I can't start my computer due to those drivers! Everytime I start It restarts. Worked up untill I installed them. And guess what, I cant uninstall'em. When I selec t uninstall it does it and restarts and yet they are right there still on. add/remove programs doesnt work just frezzes and restats for no reason. Whatever you gave me they are fucked up drivers. Now I cant use that comp and I gota use my dads. I know its the drivers cause starting in safe mode works fine. Thnx :)




silenthill21

Angel with the Scabbed Wings

50 XP

6th March 2005

0 Uploads

189 Posts

0 Threads

#10 13 years ago

Dude, the driver is fine. It's running on my computer right now. You must not have uninstalled the other driver right or something. Maybe this can help you. http://www.adobe.com/support/techdocs/326946.html

http://support.microsoft.com/?kbid=318023




  • 1
  • 2