swoop no textures -1 reply

Please wait...

Szico VII

We want FF7-2/remake!

50 XP

14th September 2003

0 Uploads

1,683 Posts

0 Threads

#1 17 years ago

i get em to appear and respawn, but there dont have any textures, theyre covered in that grey and white thingy. it says in the console that skin filename exceeds max?




$Michiel$

...

50 XP

23rd April 2003

0 Uploads

1,252 Posts

0 Threads

#2 17 years ago

Use a swoop_mp It'll be textured than. I'm not sure, because i havent used swoops for some time, but i think swoop_mp1 and swoop_mp2 will work to




Szico VII

We want FF7-2/remake!

50 XP

14th September 2003

0 Uploads

1,683 Posts

0 Threads

#3 17 years ago

swoop_me doesnt work either. both work in sp though.




Kahn

Unknown Title

50 XP

10th December 2002

0 Uploads

605 Posts

0 Threads

#4 17 years ago

i always use swoop_mp2 that works fine for me




Jadocran

I'm a Magic Wand.

50 XP

10th November 2003

0 Uploads

474 Posts

0 Threads

#5 17 years ago

hmm.. wierd try look in the assets*.pk3 for the names.. use them then.




Szico VII

We want FF7-2/remake!

50 XP

14th September 2003

0 Uploads

1,683 Posts

0 Threads

#6 17 years ago

i did. they stilll are fucked




Joe_normal380

Slightly cooler than a n00b

50 XP

12th April 2004

0 Uploads

40 Posts

0 Threads

#7 17 years ago

I have this problem as well... i only see one swoop in the NPC list, though... where are all the other ones :(

sorry for the "uber-noob" question...:uhm:




Macattack

I'm too cool to Post

50 XP

1st May 2004

0 Uploads

80 Posts

0 Threads

#8 17 years ago

They have no textures for me all the time when I spawn /npc spawn vehicle swoop.




Evil_Jedi

Mapper, Skinner, Noob Scripter

50 XP

20th June 2003

0 Uploads

379 Posts

0 Threads

#9 17 years ago

its swoop_red I think every other color work too but red works for sure




MeusH

°•°•°•°•°•°•°•°•°

50 XP

15th November 2003

0 Uploads

3,282 Posts

0 Threads

#10 17 years ago

swoop_mp works 100% in MP, because there don't work normal swoop