This is odd... -1 reply

Please wait...

Ocelot113

I'm too cool to Post

50 XP

18th May 2007

0 Uploads

13 Posts

0 Threads

#1 14 years ago

Well I just reinstalled Medal Of Honor Allied assault and begin replaying Single player , It runs like a dime at 35-40 fps. I feel like playing MP so run it through Gay Spy Aracde ( Gamespy :p ).

I'm playing a few games and then the game crashes... No big deal it happpens sometimes. I restart my computer since the computer just kinda locked up and frooze , So I run it again at start up and it ask me if i want to run in safe mode , Normal mode , Restart my computer or Cancel. I choose Normal mode.

I see the console start loading the game and the the game begins to start and my computer shut down and starts back up..... kucf eht tahw?

I re-try again and again countless time and it restart with each option , normal mode and safe mode. Which brings me here after browsing the forums here for sometime looking for people having similar problems , I make my own thread. Can i get any help with this?

OS: Windows XP {Service Pack 1} CPU: AMD Athalon 2400+ TM RAM: 224MB DDR Video: Pro Savage DDR 32 MB chache

I plan on switching that video card with a Radeon 9200 SE. Still has nothing to do with this since the game has ran perfect in the past and only has now started this. I have also recentlly patched the game as well , If that helps. Thanks for any help I can receive.




Ocelot113

I'm too cool to Post

50 XP

18th May 2007

0 Uploads

13 Posts

0 Threads

#2 14 years ago

I fixed it. I found similar problems on the Electronic Arts Tech support forum.

There solution was to update drivers. I updated my driver with two sets of different up dated S3 DDR drivers. Then I installed all necesarry updates at Microsoft , Including service pack 2.

After I restated my computer and It ran fine. Just for reference for anyone else who has this problem.

Medal Of Honor Allied Assault Keeps Restarting my computer at Startup

^^ Google Reference. ;)