Force Push and Pull drops my framerate. 3 replies

Please wait...

Substring

I'm too cool to Post

50 XP

7th October 2003

0 Uploads

3 Posts

0 Threads

#1 16 years ago

Ive been having this problem ever since i installed Jedi Academy. In both single player and multiplayer, whenever I do a force push or pull the bubble animation effect that is created causes a huge performance hit, the framerate will dropfrom 90fps to like 20fps. (I checked with the showfps command in the console) It is extremely irritating and can cause massive lag in multiplayer while fighting. Ive tried reinstalling the game and updating all my drivers and it will still lag my computer whenever that little bubble animation occurs.

Does anyone here know how to maybe disable the animation or maybe know a work around to fix it?

My system specs are: Asus P4C800 Mobo P4 2.66ghz proc 1 gig ddr3200 memory Radeon 9700 pro 128meg vid card Sound Blaster Audigy

P.S. My friend with similiar hardware specs has the same problem on his machine.




pada\/\/an

I'm too cool to Post

50 XP

7th October 2003

0 Uploads

1 Posts

0 Threads

#2 16 years ago

cg_rendertotexturefx 0 (i think only in mp...)

Hope raven fix this prob on radeon

have fun

P.S. r_dynamicglow 0 is usefull too to increase fps in mp (on my comp there isn't this option...)




Substring

I'm too cool to Post

50 XP

7th October 2003

0 Uploads

3 Posts

0 Threads

#3 16 years ago

wow thanks a ton, runs really smooth now :)




Vito

I'm too cool to Post

50 XP

8th October 2003

0 Uploads

1 Posts

0 Threads

#4 16 years ago

what exactly does cg_rendertotexturefx do??