Installation issues-big ones -1 reply

Please wait...

shouldbeilker

1337 one

50 XP

13th March 2004

0 Uploads

7 Posts

0 Threads

#1 15 years ago

I recently received Jedi Knight 3: Jedi Academy as a gift, for my birthday. Excited, I downloaded several mods, only to realize the installation process was nowhere near Morrowinds. I searched several forumns, and found nothing that helped, and when it did, it didn't work. I started using winrar, but now I have an evaluation version of winzip. I stick the pk3s in the base folder, and turn on jedi academy, but nothing happens. when I look in the mod section, nothing is there. I don't have any patches, or other add-ons. everything I'm trying ot install is in sp, so jedimoves doesn't really help. If anyone could help me out, I would really appreiciate it. Thanks. p.s. I also have a problem installing dx9. when I reboot my computer, I always get a warning message or something that says the files to upgrade to something or other can't be found.




Dingo Dave

Mandalorian Bounty Hunter

50 XP

30th January 2004

0 Uploads

75 Posts

0 Threads

#2 15 years ago

Ok, go to http://www.microsoft.com/windows/directx/default.aspx and download directx9b (game ships with a but i run b fine, its also more future proof) Now create folders in game data which refer to the mods, i.e. if its a blood mod create a folder called 'blood', place the pk3 into it and then place in game data. Now when you start up the game you go to setup and select mods and click on the name of wha you want. Also check that the mods are actually single player.




shouldbeilker

1337 one

50 XP

13th March 2004

0 Uploads

7 Posts

0 Threads

#3 15 years ago

Thanks alot. I was really having problems. I bow down to your godly knowledge:bows:




young Obi-Wan

I pretend I'm cooler than AzH

50 XP

17th October 2002

0 Uploads

4,137 Posts

0 Threads

#4 15 years ago

1. try the 1.0.1.1 patch 2. u sure you installed all the mods as described in the readme file?




shouldbeilker

1337 one

50 XP

13th March 2004

0 Uploads

7 Posts

0 Threads

#5 15 years ago

Yes, I followed the installation instructions, all they said was put the pk3 in the base foulder, and that didn't work. I'm not patched yet, but I'm going to download the patch after I finish this post. Does the patch have anything to do with MODs? Hmmm. I put all the mods in new files outside the basse foulder, activated them, but even the single player ones only appeared in multi-player.




Dingo Dave

Mandalorian Bounty Hunter

50 XP

30th January 2004

0 Uploads

75 Posts

0 Threads

#6 15 years ago

well, after i reinstalled jka i just couldn't play multi, i tried loads, then i remembered patch installed it and all worked fine. So i think it does have some very big affect. And looking at what you've said i'd say you have multiplayer mods there. NMot all mods work for single and vice versa.




shouldbeilker

1337 one

50 XP

13th March 2004

0 Uploads

7 Posts

0 Threads

#7 15 years ago

Hmmm. I've been having trouble with MODs. When I try to load one, the computer looks as if it's going to exit the game, does a click, then comes back to the loading screen. I've patched up, anyone know what the heck is happening wrong?