Problems With My jamp 1 reply

Please wait...

DesertBirdie

I'm too cool to Post

50 XP

27th January 2004

0 Uploads

3 Posts

0 Threads

#1 14 years ago

When I connect to a server, it says CL_parsepacketenities and kicks me out. Why? Comp Specs: Windows XP 1.5 GHZ NVIDIA GeForce 5200 FX 128 MB 80 GB HD 256 MB RAM I dunno why my mp doesnt work. Plz help:mad:




DesertBirdie

I'm too cool to Post

50 XP

27th January 2004

0 Uploads

3 Posts

0 Threads

#2 14 years ago

PLease forget the other Problem. I patched my jamp with 1.01 and this is what it says when I try to open jamp. It shows up when It say Jedi Knight: Jedi Academy on the screen. PLease help me. --- ambient sound initialization --- Sound memory manager started Loading dll file ui. Z_Malloc(): Failed to alloc 11802401 bytes (TAG_FILESYS) !!!!! --------------------------------------------------------------------------- Zone Tag Bytes -------- ----- BOTLIB 431607 ( 0.41MB) in 682 blocks ( 632 average) GENERAL 2152 ( 0.00MB) in 269 blocks ( 8 average) HUNK_MARK1 2445973 ( 2.33MB) in 257 blocks ( 9517 average) FILESYS 1261322 ( 1.20MB) in 23 blocks ( 54840 average) SMALL 16049 ( 0.01MB) in 1366 blocks ( 11 average) MODEL_GLM 1303181 ( 1.24MB) in 1 blocks ( 1303181 average) SND_RAWDATA 4096 ( 0.00MB) in 1 blocks ( 4096 average) IMAGE_T 11792 ( 0.01MB) in 134 blocks ( 88 average) INFLATE 88772 ( 0.08MB) in 7 blocks ( 12681 average) --------------------------------------------------------------------------- The zone is using 5564944 bytes (5.31MB) in 2740 memory blocks The zone peaked at 12880756 bytes (12.28MB) Shutting down OpenGL subsystem (Repeat): Z_Malloc(): Failed to alloc 11802401 bytes (TAG_FILESYS) !!!!!