Why Cant I Connect To My Own Server!?! 3 replies

Please wait...

XxMeGaSiMxX

I'm too cool to Post

50 XP

20th February 2004

0 Uploads

1 Posts

0 Threads

#1 15 years ago

Hey guys, When I create a Jedi Academy DEDICATED server to internet I open up a new JAMP (The thing that brings up the black box with orange letters and then it loads the Multiplayer game) WITHOUT closing the dedicated server game, I go into the join game and i refresh...NOTHING SHOWS UP!?! I waited about 5 minuts and it was still searching! My game didnt show on LOCAL either? why not? i know it should have, I tried connecting to my server using my routers ip address 192.168.1.100 and i use the port 29070, I bring up the console and type in "Connect 192.168.1.100:29070" but when i do that it says "awaiting connection" and it never connects!? iv tried many ip addresses related to my server and one that it said was my servers ip 63.146.124.53:29060, why does it say 29060? i tried connecting to that but it didnt work :mad: Plz help!:) [email="megasim1@hotmail.com"]megasim1@hotmail.com[/email]




SocomPsycho

I dislike spam

50 XP

20th January 2004

0 Uploads

330 Posts

0 Threads

#2 15 years ago
XxMeGaSiMxXHey guys, When I create a Jedi Academy DEDICATED server to internet I open up a new JAMP (The thing that brings up the black box with orange letters and then it loads the Multiplayer game) WITHOUT closing the dedicated server game, I go into the join game and i refresh...NOTHING SHOWS UP!?! I waited about 5 minuts and it was still searching! My game didnt show on LOCAL either? why not? i know it should have, I tried connecting to my server using my routers ip address 192.168.1.100 and i use the port 29070, I bring up the console and type in "Connect 192.168.1.100:29070" but when i do that it says "awaiting connection" and it never connects!? iv tried many ip addresses related to my server and one that it said was my servers ip 63.146.124.53:29060, why does it say 29060? i tried connecting to that but it didnt work :mad: Plz help!:) [email="megasim1@hotmail.com"]megasim1@hotmail.com[/email]

If you have a router or a firewall then you need to open the right ports. I don't know which ones but i'm sure you can find them somewhere.:thumbsup:




stoob

Tra-la-la La-la!

50 XP

27th November 2003

0 Uploads

318 Posts

0 Threads

#3 15 years ago

a lost of free versions of firewalls dont support networks, try Sygate if this is your prob cos that does support




Dingo Dave

Mandalorian Bounty Hunter

50 XP

30th January 2004

0 Uploads

75 Posts

0 Threads

#4 15 years ago

have you set it to lan connection?