My CPU dont likes OFP anymore? -1 reply

Please wait...

sitzpisser

I'm too cool to Post

50 XP

6th June 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

Hi Folks! I have a very big problem with my OFP GOTY. If i start, the Graphics and Letters are a kind of washed and unreadeble no matter what preferences i setted. I re-installed the Game but the Problem is not gone. The only way is to kill the whole HD and re-install windows. But im tired of that, because the Problem accur again after a week ot too. Could it be a corrupted addon or does OFP just dont likes my CPU? Please help me! roll%20eyes%20(sarcastic).gif




Ensign Riles VIP Member

No! I'm Spamacus!

426,516 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#2 14 years ago

Could you post some system specs? We would better be able to assist you.




sitzpisser

I'm too cool to Post

50 XP

6th June 2004

0 Uploads

2 Posts

0 Threads

#3 14 years ago

OK Here they are:

amd k7 600 192 mb sdram elsa erasorIII 32mb(pls dont laugh) win me I played Ofp online with no probs (DSL) on 1.96BETA and the 1.91 was also allright. The Problem occurs as i said a while after (re-)install. U cant read the text. Not only font also graphics are corrupted. Change resolution or graphic mode etc leads to nothing. Strange: on 1.46 only graphics are corrupted, text is readeble. But Ofp was on my HD for years without problems (win 98, me, xp had no problems with it) and i dont changed the hardware.




Linkorn-x

I'm too cool to Post

50 XP

14th October 2009

0 Uploads

14 Posts

0 Threads

#4 14 years ago

How many add-ons are you using?? I have similar problems if i add any more addons to my flashy...