JA is Laggy? -1 reply

Please wait...

Yugiboy3000

The Internet ends at GF

50 XP

9th December 2002

0 Uploads

120 Posts

0 Threads

#1 16 years ago

In [COLOR=blue]JO[/COLOR] I had no problems with a lil lag but in [COLOR=darkgreen]JA[/COLOR] its super laggy.

First time I installed it, the game wouldnt work coz when I am fully connected to a server or when I EVEN click on the name Padawan in the Profile menu to change my name,[COLOR=darkgreen]JA[/COLOR] shut itself down and returned to my desktop with a HUGE SCREENSIZE AREA!

Then, being how smart I am, I uninstalled [COLOR=darkgreen]JA[/COLOR] and installed it again. This time the game worked but I didnt have the time to connect to a server, so I created Power Duel on the DUEL of Fates map with 8 other bots. I joined the game and it was laggy when I entered. After 10 seconds into the game the lag went down a little, but still laggy enough to frustrate me. I could play but its like slow-mo. :lol:

Anyway maybe I need to reinstall it a 3rd time or maybe its my comp and the graphics are too good for me lol, or maybe we need a patch I dunno. Remember [COLOR=blue]JO[/COLOR] was really good regarding lag.

Haven't had the time to connect to a server since I bought the game today and my mom came home right before I was gonna connect to one. :lol: Haven't played single player yet...




se7enraven

Order of the Dragon Knight

50 XP

29th March 2003

0 Uploads

768 Posts

0 Threads

#2 16 years ago

What are your system specs? What kind of internet connection do you have? you might set video specs to FASTEST in the options menu and cancel out stuff like shadows and custom lights, ect. to see how that does?




Yugiboy3000

The Internet ends at GF

50 XP

9th December 2002

0 Uploads

120 Posts

0 Threads

#3 16 years ago

Intel Pentium III 866 MHz Processor 133 MHz Front Side Bus 512 Ram 40 GB Ultra ATA/66 8X4X32X (max.) DVD-ROM V.90 Modem 100Base-TX Ethernet 2 i.LINK Parts 4 USB Parts

Internet Connection: DSl




se7enraven

Order of the Dragon Knight

50 XP

29th March 2003

0 Uploads

768 Posts

0 Threads

#4 16 years ago

Hmmm. Dsl isn't bad. But most importantly: what kind of video (and depending on stereo quality) audio cards?




Miko Reglia

I follow teh Moo!

50 XP

17th April 2003

0 Uploads

537 Posts

0 Threads

#5 16 years ago

well Mp is really laggy for me too, i think the problem is with the game...

hopefully it will be fixed in an upcoming patch.:)




Raiyaka

Mapper

50 XP

17th July 2003

0 Uploads

162 Posts

0 Threads

#6 16 years ago

Yeah... all the new things seems too much for the game to run smooth on Internet... (comparing to Quake 3 which is only run 'n shoot :P) I mean JA got alot of stuff to do... BIG set of animations saber movements, trails force power effects, models (these models seems more complicated since you can pick ur head, torso, leg the game seems to load each one seperate at the model) sounds, etc. =P




Yugiboy3000

The Internet ends at GF

50 XP

9th December 2002

0 Uploads

120 Posts

0 Threads

#7 16 years ago

Nevermind I just system recovery my whole computer because I had a virus on my comp that made everything work slow.

My single player doesnt work though. When I click on it nothing happens...