My MP for Jk3 is messed up can someone help me? -1 reply

  • 1
  • 2

Please wait...

sabesill

I'm too cool to Post

50 XP

19th September 2003

0 Uploads

12 Posts

0 Threads

#1 16 years ago

hey guys, i just got the new jedi academy game for PC and everything has been going great, but i have alot of problems with joining a multiplayer game and i need someone's help if anyone knows anything. When I join a game, the screen says "INVALID GAME FOLDER" or if the game ever does load, it kicks me out of the game (in like 1 min. maybe 2 if im lucky) in which the screen says "CL_ParsePacket.exe...END OF MESSAGE" or something very close to that. so if anyone knows anything about this problem id appreciate it if i could get some help. thanks.




Obi 1 Kanobi

Dueling Nightmare

50 XP

3rd August 2003

0 Uploads

98 Posts

0 Threads

#2 16 years ago

People say that error is because you got a pirate version.

You could dl a jamp.exe fix from sharereactor.com or buy the game if you didn't




Craftstar

I'm too cool to Post

50 XP

19th September 2003

0 Uploads

2 Posts

0 Threads

#3 16 years ago

It's not true that only pirate versions do it. I bought the game yesterday and I get the errors. It will hopefully be fixed in a patch soon.




Obi 1 Kanobi

Dueling Nightmare

50 XP

3rd August 2003

0 Uploads

98 Posts

0 Threads

#4 16 years ago

Just dl the fix and sorry about acussing you guys




Craftstar

I'm too cool to Post

50 XP

19th September 2003

0 Uploads

2 Posts

0 Threads

#5 16 years ago

Where is the fix? Sharereactor?

EDIT: Ok, yeah.




Raiyaka

Mapper

50 XP

17th July 2003

0 Uploads

162 Posts

0 Threads

#6 16 years ago

You mean "CL_ParsePacketEntities: end of message"??? I had the same problem in JK: Outcast but I found a fix later on *****... I don't know if any fixes is up yet for this game... Ive tried 4 different cracks but still same.

@Obi 1 Kanobi: That site, I can't find a fix... I see the whole game for download, but no fix... =I

EDIT: LoL that censur!!




Himura Kenshin

I'm too cool to Post

50 XP

21st March 2003

0 Uploads

7 Posts

0 Threads

#7 16 years ago

I think the servers that do have that are the pirated versions.




Raiyaka

Mapper

50 XP

17th July 2003

0 Uploads

162 Posts

0 Threads

#8 16 years ago

But Craftstar said he also had the problem and he bought it. (I don't think he bought a pirate version :P) Me on the other hand ^^'' But i'll go buy as soon I get my money...




Memphis

Ruzhy6

50 XP

29th July 2003

0 Uploads

128 Posts

0 Threads

#9 16 years ago

i think what kenshin meant was that the server is running the pirated version not the client thats getting the errors




Paradox1

Supreme etc

50 XP

10th June 2003

0 Uploads

128 Posts

0 Threads

#10 16 years ago
Memphisi think what kenshin meant was that the server is running the pirated version not the client thats getting the errors

Yeah that sounds likely. I've had the same problem (and the problem that all of the 30 or so servers that arnt lagging out are always full) and I bought it.




  • 1
  • 2