does a video card help? -1 reply

  • 1
  • 2

Please wait...

Colonel Kurtz

Slightly cooler than a n00b

50 XP

27th November 2003

0 Uploads

27 Posts

0 Threads

#1 15 years ago

my forgotten hope online lags a bit on maps with many vehicles such as midway and battle of the bulge...would a better video card help to solve this problem? i am guessing yes, but i have heard it would not. if you want my computer specifications i will list them




sempai(be)

Addicted to GF

50 XP

1st October 2003

0 Uploads

281 Posts

0 Threads

#2 15 years ago
Colonel Kurtz if you want my computer specifications i will list them

Now that would be a smart move to begin with. How could we judge without knowing your specs ??

Nr1 rule in hardware related questions : post your specs. ;)




Colonel Kurtz

Slightly cooler than a n00b

50 XP

27th November 2003

0 Uploads

27 Posts

0 Threads

#3 15 years ago

sempai(be)Now that would be a smart move to begin with. How could we judge without knowing your specs ??

Nr1 rule in hardware related questions : post your specs. ;)

well i am just wondering if a video card would help...so i am not sure if you need my specs...but anyway here there are

Dell Dimension 4100, 128 MB of RAM, Intel Pentium 3 processor, direct x version 9.0b, and my video card is an nvidia GeForce2 MX/MX400




Colonel Kurtz

Slightly cooler than a n00b

50 XP

27th November 2003

0 Uploads

27 Posts

0 Threads

#4 15 years ago

sempai(be)Now that would be a smart move to begin with. How could we judge without knowing your specs ??

Nr1 rule in hardware related questions : post your specs. ;)

well i am just wondering if a video card would help...so i am not sure if you need my specs...but anyway here there are

Dell Dimension 4100, 128 MB of RAM, Intel Pentium 3 processor, direct x version 9.0b, my video card is an nvidia GeForce2 MX/MX400, and i have windows millenium edition...if you need more...ask




sempai(be)

Addicted to GF

50 XP

1st October 2003

0 Uploads

281 Posts

0 Threads

#5 15 years ago

Defenitelly your VC , she is like "antique".

Sorry to say but you're in for a major upgrade. More ram (512 Mb ) , new VC . Whats the Pentiums frequency ?

Or just dump the whole shabang and get a new rig.




PanzerAce

Some Guy...

50 XP

11th January 2004

0 Uploads

736 Posts

0 Threads

#6 15 years ago

yah, i got a ATI 9800 Pro and that works just fine :D




Josey Wales

Save the wales !

50 XP

1st December 2003

0 Uploads

508 Posts

0 Threads

#7 15 years ago

128 MB Ram ? You gotta be kidding...with that ram i guess there´s only 3 minutes left of the round-time when the map is loaded, right ? I´ve got 3x 512 MB and load times still suck.

Also, theres no need for you to install dx 9 because you video card doesnt support it.

Ge Force 2 MX 400...does it have color mode or is it still green ?

JW




Josey Wales

Save the wales !

50 XP

1st December 2003

0 Uploads

508 Posts

0 Threads

#8 15 years ago

you might also wanna tell us about your internet connection...

56 k and lower = laaaaaag...Isdn sucks too.




C38368

...burning angel wings to dust

50 XP

14th February 2004

0 Uploads

5,013 Posts

0 Threads

#9 15 years ago

1) Get more RAM. At least 256MB. Preferably more. 2) A better graphics card would help. 3) If you've got a P6, then I do believe you ought turn a serious eye towards upgrading to a Pentium 4 or Athlon XP. Hell, even a Celeron 2 would probably be an improvement. Quick note on modems: I've got a 56k connection (sadly), and ping in the mid 20's. The only effect my connection really has are occassional fits of extreme packet loss ("Warning: Connection Problem" or whatever that message reads) followed by an extremely high ping. Sometimes I'll lose the server completely, but not always. Either way, when I'm not suffering packet loss, it plays just fine.




MeanMrMustard

Such a mean old man

50 XP

15th September 2003

0 Uploads

178 Posts

0 Threads

#10 15 years ago

Ooh no if you're gonna upgrade your RAM take it higher than 256. Thats what I currently have, and Im literally sitting for about 5+mins between maps. Runs fine once Im in (albeit with mediumish settings) but the wait is annoying. Looking to bump up with an extra 512 or something, probably do with a new video card too (64MB Geforce 2) All that said with a decent connection (I have 512kbps broadband) once the game finally loads I get very smooth play. Harry




  • 1
  • 2