I need help for WaW! -1 reply

Please wait...

marquis1

a.k.a. MaRQuiS>[DK]

50 XP

1st February 2004

0 Uploads

139 Posts

0 Threads

#1 14 years ago

Hi. Just registred today(On WaW) But I got a problem, I cannot login to the forums, but I can login on the mainpage. I have tried the "forgot password" thing 2 times, but it still keeps saying Username or password incorrect! I really do'nt know what's the matter :( I've seen some of you WaW-admins in here, so I was kind of hoping one of you guys could help me out! Thanks!! :thumbsup: BTW I registred as MaRQuiS>[DK] if that has got anything to say :)




Tim nice but dim

mmmmmm doughnuts

50 XP

8th July 2003

0 Uploads

285 Posts

0 Threads

#2 14 years ago

I used to have that problem as well. If you do the 'I forgot my password' thingy then you get a new password in an email and it says 'To use the new password you need to activate it. To do this click the link provided below.' and you have to click the link to activate the new password. I spent two hours trying to log on until I noticed that you have to activate the new password. I dunno if any of the WAW admins can explain it better although the auto login on the main page dosen't seem to work:(




marquis1

a.k.a. MaRQuiS>[DK]

50 XP

1st February 2004

0 Uploads

139 Posts

0 Threads

#3 14 years ago

Well I've activated it already :( So I really do'nt know what to do!




Big Lebowski

This is not nam

50 XP

6th December 2003

0 Uploads

1,959 Posts

0 Threads

#4 14 years ago

I have the same proplem but when I try the forgot pasword thing it says that my username dosen't match my email........