Help Plz!!!!!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I started my gta game today and i saw that theres something wrong with the textures!!! :bawl: :bawl: :bawl: How can i fix that problem and get the normal textures back? :confused: :confused: 2001239508341997128_rs.jpg2001263109747937200_rs.jpg




Amy

Naughty

50 XP

28th October 2004

0 Uploads

3,443 Posts

0 Threads

#2 11 years ago

Wow, looks like you have your settings on high.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

wow then how can i change them back?




Amy

Naughty

50 XP

28th October 2004

0 Uploads

3,443 Posts

0 Threads

#4 11 years ago

Well firstly, dont get shitty. You will have to check out your options. Knock down your settings a bit to start off. Like pause the game or before ya start the game. Look around in your menu for video settings.. And secondly, my wow wasnt meant to be negative, why, cuz i have done the same thing.. All ya have to do is tweak your settings.. If that dont help, then you have a video card problem.. See we are all friends here.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

i tried doing the mip mapping thing and nothing worked! I HAVE TRIED ALL THE OPTIONS IN DISPLAY SETTINGS AND NOTHING WORKS!!!! HELP!!!!!




Flip1299

GTA Helper

50 XP

23rd October 2005

0 Uploads

944 Posts

0 Threads

#6 11 years ago

try checking if your system meets the recommended requirements here.




Guest

I didn't make it!

0 XP

 
#7 11 years ago

everything was fine before the graphics shown on the pics