My Rice! -1 reply

Please wait...

APIOQM

HL2Files, and UT3Files staff

50 XP

21st December 2005

0 Uploads

198 Posts

0 Threads

#1 11 years ago

Ok So I pimped out a bunch of those cars for the Wheels Arch Angel place with the cool paint, put them in my garage, saved open the game later load and the paints gone and they are all white. Is this normal, What do I do?




Guest

I didn't make it!

0 XP

 
#2 11 years ago

Ive Just created an Account Just for this, :) Sometimes If you put More than 1 'pimped'/painted car in garage It will just mess up, So just seperate your car's into seperate garages, Its your only choice,




APIOQM

HL2Files, and UT3Files staff

50 XP

21st December 2005

0 Uploads

198 Posts

0 Threads

#3 11 years ago

So I can have as many as I want but only one in each garage? Because I have a garage that has only 1 painted one and it still is white now.




Guest

I didn't make it!

0 XP

 
#4 11 years ago

Well, I've never had that happen to me, I never lost color to my car's if they were seperate, But im guessing its normal anyhow.




Amy

Naughty

50 XP

28th October 2004

0 Uploads

3,443 Posts

0 Threads

#5 11 years ago

Sadly, I dont know what to tell you, cuz it has done the same thing to me many times.

Oh yeah, I also have had it done to me when only one car was in the garage, so I dont think its about having more then one in there at a time.




APIOQM

HL2Files, and UT3Files staff

50 XP

21st December 2005

0 Uploads

198 Posts

0 Threads

#6 11 years ago

Hmm well I will Paint my Flash again because thats the coolest, and then keep all the others white and hopefully it will stay. Any who thanks for the help everyone!