My SA is too fast -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi just re installed the game then i went to play but the game goes into like a turbo mode. way too fast because it skips all the cut scenes and went i move around its just unplayable:confused: Does anybody know how to fix this? Thanks.




Guest

I didn't make it!

0 XP

 
#2 10 years ago

same problem here, plz tell if u now know how to do




Guest

I didn't make it!

0 XP

 
#3 10 years ago

I had this problem too. It has to deal with PC's that run dual core. IF you have AMD, you have to go to their website and download a dual core optimizer which is available at their site under utilities and drivers. Or if you want a quick fix, just go to Task Manager




yodaman123

The faceless....

50 XP

6th April 2007

0 Uploads

1,454 Posts

0 Threads

#4 10 years ago

This might do it: In the menu go to options:display options:advanced. Then there's a thing called frame limiter, try that. I am not so sure if it'll work but its worth a try.