San Andreas Mod Installer -1 reply

Please wait...

svinyl

Deny Everything

50 XP

5th September 2003

0 Uploads

98 Posts

0 Threads

#1 10 years ago

I'm having trouble using the San Andreas Mod Installer (SAMI) i install it and then double clicked the icon to run it and I get the message Framework 1.1 needs to be installed to run this.

I've got this installed also with 2.0 and 3.0. I've even uninstalled all framework and installed again and I still get the same message. Very strange as i'm not sure what could be causing this. Any help much appreciated.