Mta 5.0 Help!!!! -1 reply

Please wait...

extremeist

Because Extremist was taken

50 XP

29th July 2005

0 Uploads

114 Posts

0 Threads

#1 14 years ago

I need help with mta 5.0, i have a clean game, no mods, nothing. reinstalling vice city and MTA about 50 times has given me a headache. What happens is i load up mta and all that happens is i get the windows default "this program has reported a bug and must now close". i've downloaded it lots'a times just to check if it was a faulty download but no such luck! i've had a good look around and there hasn't been anyone who's had the same problem as me.




SaintPsycho

Professionaly Done Sine 1995.

50 XP

31st December 2005

0 Uploads

1,723 Posts

0 Threads

#2 14 years ago

it works for me... it worked even when i had the ripped version..