Evil Trigger Once -1 reply

Please wait...

Master Bob

Resident maniac.

50 XP

10th February 2006

0 Uploads

122 Posts

0 Threads

#1 12 years ago

I was following a tutorial from PCGAMER.

The first time I created a trigger once, it all worked fine.

However, now when I create one I cannot deselect it, and when I save the map and reload it in the editor, the trigger once is gone.

What have I done wrong?




Master Bob

Resident maniac.

50 XP

10th February 2006

0 Uploads

122 Posts

0 Threads

#2 12 years ago

When I press Esc to deselect it, my trigger dissapears anyway.

There has to be someone who can help!




Master Bob

Resident maniac.

50 XP

10th February 2006

0 Uploads

122 Posts

0 Threads

#3 12 years ago

It isn't just the trigger once, it's all the triggers!

Where is the Quake 4 community?

WHERE???

I'm beginning to think that I might just give up.




Death Dream

Sadistic Loser - Q4 & FEAR

50 XP

17th May 2005

0 Uploads

127 Posts

0 Threads

#4 12 years ago

Sorry for the delay but this is not the biggest mapping community for Quake 4. This is just a hang out spot to talk about it I guess you could say.

Head over to http://map-center.com/ and ask the question there. They will be able to help you.

~Death Dream~




Master Bob

Resident maniac.

50 XP

10th February 2006

0 Uploads

122 Posts

0 Threads

#5 12 years ago

Thank you! I have been waiting for ages.

I hope that this community will grow though, as Quake 4 is a good game (in my opinion).

Again, thankyou.




Death Dream

Sadistic Loser - Q4 & FEAR

50 XP

17th May 2005

0 Uploads

127 Posts

0 Threads

#6 12 years ago

No problem. If that doesn't get the job done head over to doom3world.org and they have a good community as well.

~Deaht Dream~




Master Bob

Resident maniac.

50 XP

10th February 2006

0 Uploads

122 Posts

0 Threads

#7 12 years ago

Cheers. :cool: