High Res texture package help -1 reply

Please wait...

MasterHalo

????

50 XP

2nd August 2005

0 Uploads

200 Posts

0 Threads

#1 9 years ago

I'm trying to use the the high res file found here: http://quake4.filefront.com/file/HighRes_Textures_Q4;88981x#1522612 I talks about in the comments that I should some lines: This is absolutely needed to be in the Autoexec.cfg to see the difference in size. seta image_usePrecompressedTextures "1" // 1024x dds seta image_useCompression "1" // 1024x dds vid_Restart Where do I add these lines? Also when I try to run the mod off the mod menu in quake 4 the game runs but where the game options should be on the menu... all I get are letters and numbers with # marks. Can someone explain to me how I can get this mod to work?




LDAsh

a person

50 XP

15th March 2004

0 Uploads

38 Posts

0 Threads

#2 9 years ago

You can put these lines into a CFG and exec that when the game starts, like:- Quake4.exe +exec yourconfig.cfg

Or you can bring down the console with CTRL+ALT+~ and type them in. "Vid_restart" will restart the renderer so the new changes work.

Likely when you run the mod from the menu without these commands working, the textures (including menu graphics) won't display correctly.




Dafama2k7

I follow teh Moo!

50 XP

28th September 2006

0 Uploads

622 Posts

0 Threads

#3 9 years ago

The best way is to include all this lines into a text file named Autoexec.cfg that may come into the mod folder or q4base folder that you will find into the Quake 4 root directory (folder), if you do not found that Autoexec.cfg text file, no problem, simply create one with freeware textpad.exe program or the poor notepad.exe included with your M$ Windows and when done adding this lines, save it with the Autoexec.cfg name as an ascii text file into the q4base official folder (but keep in mind that q4base folder is the official Q4 folder and this Autoexec.cfg file will be executed everytime with or without loading any mod, ok !) and/or into the mod folder that you want this lines to take effect, ok !




Dafama2k7

I follow teh Moo!

50 XP

28th September 2006

0 Uploads

622 Posts

0 Threads

#4 9 years ago

How to solve the Language Preferences problem on D3, Q4 or Prey...:

This artifacts on the random letters in the menus are because the game does not found the language used by me in the mod, that in my case is Spanish, to fix this is VERY EASY, you just need to change the game language settings to English or whatever language you may use, it depends only on a command like this...:

set sys_lang english

Make sure to remove remove any command like this 'sys_lang' that sets the language to anything other that you don't want or better include this command set to the language you want in the Autoexec.cfg text file that is executed when you run Q4, note that this file may be present into the 'q4base' folder that is into your 'retail QUAKE IV root directory installation' and also may be into any of the other mod folders containing different .pk4 compressed files used by Q4 to change many features and that way you may go into and find every Autoexec.cfg file and then add the 'set sys_lang nameofyournativelanguage' command and save the file or files you just changed, now, your job is finally done.

Very EASY !!! :beer:

-David F.M.