Queak4 won't even start!! please help?? -1 reply

Please wait...

SPY

SP-MAPPING!

50 XP

21st April 2003

0 Uploads

391 Posts

0 Threads

#1 12 years ago

have just bought quake4 in the shop, installed it with punkbuster and directx c. but when i start Play Game, the screen turns black for just a second and than i'm out and back in windows. Have installed 2 times, but it is the same. when i looked in the quake4 folder i did see 2 exe files;

Quake4.exe Quake4Ded.exe

when i tried the last one, (Q.Ded.exe) it started to extract all kind of files in a little window (what i am used of ID, was the same with Soldiers of Fortune2), so i thought that i now could get in, gladly! But no, after it has had extracted some files it did shut down, some error occour. have tried that also twice, but the same error i did get. has someone else had this problem, because this is no fun at all!!

leon (3 Ghz, 512 ram, Gefore 9700 PRO)




SPY

SP-MAPPING!

50 XP

21st April 2003

0 Uploads

391 Posts

0 Threads

#2 12 years ago

PROBLEM SOLVED, only had to download and install OpenAL, (so not Open GL, but AL!). takes just 1 minute to do so, and quake4 runs like it should. ofcourse do you also have to check if you have DirectX C and all the latest video and sound cards, and you need ofcourse the requierments that are set for your hardware, i believe 2 Ghz, 512 Ram and a good videocard, (with OpenAl!!). so just download and install this OpenAl and see if it also works for you!!

download OpenAl;

http://3das.noeska.com/download.aspx

succes, leon