All quake 4 servers lag for me? -1 reply

  • 1
  • 2

Please wait...

gggggg

I don't spend enough time here

50 XP

26th October 2005

0 Uploads

20 Posts

0 Threads

#1 12 years ago

Can someone tell me why all the servers in quake 4 i play on have lag, everyone else in the servers have a normal ping except me, it jumps from 50 ping to 250 ping, its not my internet connection because I play my other games online like FEAR and it has no problems whats so ever, i have a very fast Cable Connection, its been doing this to me ever since i first started playing multiplayer on quake 4. I NEED HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! i would appreciate it thank you.




Guns4Hire

I'm too cool to Post

50 XP

22nd September 2002

0 Uploads

15,559 Posts

0 Threads

#2 12 years ago

Most of the servers out right now are running from people cable/dsl connections which sucks. I found a few T1 servers and I have no lag what so ever. What happens if you create your own server, do you lag? What are your system specs?

Give it time for REAL servers to pop up.




gggggg

I don't spend enough time here

50 XP

26th October 2005

0 Uploads

20 Posts

0 Threads

#3 12 years ago

I ran a non dedicated server and it didnt lag, and i cant tell if its lagging or not when i make a dedicated server.

I tried lowering my graphics to see if that was the problem but it still has lag spikes on the lagometer. it will go from 50 to 300 ping and then it will go down and go back up again...repeating, it only does it every so often when im on a map and when i look at other peoples pings on the server its perfectly normal, and it happens to me on every server ive go in.

Another thing when i refresh the server list it only brings up 1000, no more, is that normal???????????

Appreciate ur help




Guns4Hire

I'm too cool to Post

50 XP

22nd September 2002

0 Uploads

15,559 Posts

0 Threads

#4 12 years ago

Yeah 1000 is the limit right now. Until ASE gets their crap in order try this server progg. http://www.kquery.com/index.php?page=software_download&id=49 Where are you located? I will find a server that I have no sises on and see hwo you do.

Also, if you hate the machine gun sound download this mod. Scroll to bottom of page. http://www.surrogateinteractive.com/brutal/




9mmNL

Game modding 0wnage.

50 XP

11th February 2004

0 Uploads

34 Posts

0 Threads

#5 12 years ago

try multiplay.co.uk servers, stable pings etc (u must have the legal version to play :P)




gggggg

I don't spend enough time here

50 XP

26th October 2005

0 Uploads

20 Posts

0 Threads

#6 12 years ago

I live in Tulare County, CA... its by Fresno...

Do you think they will release a patch that will fix these kinds of problems?




gggggg

I don't spend enough time here

50 XP

26th October 2005

0 Uploads

20 Posts

0 Threads

#7 12 years ago

Oh yeah and i do have the legal version, the DVD one that came out.




Guns4Hire

I'm too cool to Post

50 XP

22nd September 2002

0 Uploads

15,559 Posts

0 Threads

#8 12 years ago

ggggggI live in Tulare County, CA... its by Fresno...

Do you think they will release a patch that will fix these kinds of problems?

If in fact there is a issue with the netcode I'm sure they will fix it. Ill be home tomorrow night and I will post a server close to you and see how that works.

I played today on a rea laggy server where my ping was jumping from 100 - 160! Had to lead the hell out of my shots.




gggggg

I don't spend enough time here

50 XP

26th October 2005

0 Uploads

20 Posts

0 Threads

#9 12 years ago

Thanks! Just tell me when u will create one.




Guns4Hire

I'm too cool to Post

50 XP

22nd September 2002

0 Uploads

15,559 Posts

0 Threads

#10 12 years ago
ggggggThanks! Just tell me when u will create one.

Will do.

In the meantime you can look at all your cvars and see what you can tweak. Type in the console, /listcvars and then do a /condump cvars.txt




  • 1
  • 2