After install 1.33 patch i still get these Messages?--Thanks -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

"Punkbuster Anti-Cheat Software must be installed and Enabled in order to join this server an updated game patch can be download from www.castlewolfenstein.com " I install the game in c:/program files/return to castle wolfenstein the patch i am using is rtch patch1.33 (wolf_Update133.exe)

Thank you :confused:




Whubee

The Internet ends at GF

50 XP

24th April 2002

0 Uploads

101 Posts

0 Threads

#2 16 years ago

What version are you updating from? If you are updating from 1.0 to 1.33 you need to download the full update. There are two versions of the update. full and light.




WolfUmbra

Slacker

50 XP

28th February 2002

0 Uploads

770 Posts

0 Threads

#3 16 years ago

Good call Whubee. Make sure your using the right update. If you are skipping any updates, use the full version. If not, then the lite is fine.




mightymug

I'm too cool to Post

50 XP

6th July 2002

0 Uploads

5 Posts

0 Threads

#4 16 years ago

how do i unable the punk buster???




KoRn_Warrior_

People say I post too much

50 XP

25th June 2002

0 Uploads

1,356 Posts

0 Threads

#5 16 years ago

run wolf and go to multyplayer...it says punk buster: enabled (or disabled) and then click on it so it says enabled...then its on.




Guest

I didn't make it!

0 XP

 
#6 16 years ago
Originally posted by KoRn_Warrior_ run wolf and go to multyplayer...it says punk buster: enabled (or disabled) and then click on it so it says enabled...then its on.