Help the game crashes -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

i would ask if anybody can tell me y my game crashs every time at the start , it happens right when we get to the guy sitting at the desk it happened both in the demo then in the real version.




Whubee

The Internet ends at GF

50 XP

24th April 2002

0 Uploads

101 Posts

0 Threads

#2 16 years ago

Does it have any error messages? Does it just freeze? Elabirate a little more so the people here could better understand the problem and help you.




Guest

I didn't make it!

0 XP

 
#3 16 years ago

When it gets to the guy at the desk it just throws me out back to the main windows screen and changes my settings from 1280 x 720 to 640 x 480. i currently have the following config,win 98B, intel PIII 1.0GHZ 256MEG RAM, diamond stealth S540 III 32meg video card 4X AGP, 13.5 GIG hard drive, motherboard is a GA-6VTXE VIA 694T AGPSET All other games i have work fine some requiring more ram and higher processors that what rtcw requires i even un-installed vet and re- installed rtcw, it did not work! So ive now re-installed vet. question: does rtcw have conflict settings with other games or programs? :confused:




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 16 years ago

Hi,

What happens in Multiplayer mode?

A general thing to do in this situation is to shut down all other running software in case there is a conflict.

Use the MS config tool (or 3 finger salute - but that won't get all) to disable other running software. And I do mean ALL software (even virus scanners) except essentials ie: Explorer and Systray should be all you see when you press ctrl/alt/del.

If it now works re-enable software one at a time until it crashes again - then you have your prob.

Also try installing latest VIA 4-in-one drivers (I assume the 4-in-one drivers were installed when machine originally set up?) and latest video drivers for your vid card.

Most of these options have been dealt with before in previous threads so also browse around a bit and you may find answer.

Good luck

:cya:




Guest

I didn't make it!

0 XP

 
#5 16 years ago

have never tried multiplayer have never joined a game on the web, for that matter never played any game on the web.used to be a chat host for MS but that was 6 years ago, anyway i diversify. So far i have uninstalled vet(anti virus) then reinstalled rtcw still same issue the only other program running is normally win98 and zone alarm but zone just sits in the background till i dial in. then i have also deleted all my other games and cleaned the registry. :o




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#6 16 years ago

Hi,

Didn't need you to join a game on the web, all I want to know is, does rtcw work in multiplayer mode? If it works in multiplayer mode but not in single player then it is definately something other than video drivers.

Do you have dialup modem? Go to Start/settings/control panel/internet options/connections/ and activate "never dial a connection" (can put it back later if you want), then try to create a local server.

Also "Zone Alarm sits in background"? One of the biggest causes of PC problems in the world (sorry "THE UNIVERSE") are programs that "just sit in the background until needed". Disable it for testing, you can always re-enable it later. What is running when you press ctrl/alt/del? What programs are in your startup settings?

You don't have to uninstall programs to stop them working.

Go to Start/Run/msconfig/startup tab/anything ticked other than essentials should be unticked. If you are not sure send me the list and I will tell you what are essentials. If computer stops working fire up in safe mode and just turn back on.

Get back to me mate and let me know what's happening.

:cya:




Guest

I didn't make it!

0 XP

 
#7 16 years ago

will do all, just need time its a bit hard when you are married with children, yes i'm an old man 46 two kids 7 & 17 will let u know when i can!:eek: