I Open My Server And No One Plays -1 reply

Please wait...

HERO-B-IN

Just a Mapper, Not the Enemy !

50 XP

3rd February 2003

0 Uploads

50 Posts

0 Threads

#1 16 years ago

What am I doing wrong? Iset up my server like it says and then I open host a game option from the menu. I wait and wait and no one has ever showed up to play. What am I doing wrong????????




IGY

I'm too cool to Post

50 XP

6th December 2002

0 Uploads

3 Posts

0 Threads

#2 16 years ago

Hey Hero,

Alot of people like to play on serves that have ppl on them Playn against bots aint much fun. You just need to let it run and when ppl do show then more will follow. :rock: and if they ping and dl time is good then ppl will comeback!

Peace IGY




Nemesis1611

"Will Frag For Bandwidth :D"

50 XP

11th February 2003

0 Uploads

16 Posts

0 Threads

#3 16 years ago

if your on a router...your behind a firewall. if your on windows xp, make sure the built in firewall isnt activated. and if you have a 3rd party firewall, make sure its de-activated.




nazurax

=HCC=nazurax

50 XP

29th March 2003

0 Uploads

105 Posts

0 Threads

#4 16 years ago

if u hav extra maps ppl hav made///not standard and they aint riged up right then players cant download the map so leave..

i now this happened on when someone in this clan im in put 1 up and no 1 entered for that week.

u cant remember what u do but its something to do with 1 of the text files..?i think

this might help. If you leave the server ip i can check 4 u

Also setting up a clan always gets some players in so^^^^^as said before

:)