New game, "could not load OpenGl" error message -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

Hi all, I sorta brought this on myself, but I could use some help. Bought my game on Ebay last week - great deal but everything, and I mean EVERYTHING is in Chinese. The software appears to be good. I'm running a AMD 1.4 ghz chip with 512k Ram and a Nvidia Geforce2 MX400 video card using Windows 98 with the ME upgrade. I don't have any problems running my other games - ie, Max Payne, Flight Simulator 2002 or TFC, but everytime I click on the icon for RTCW, it starts to load then I get the following message:

Wolf 1.32 win-x86 May 1 2002 ----- FS_Startup ----- Current search path: C:\Program Files\Return to Castle Wolfenstein\main\sp_pak3.pk3 (14 files) C:\Program Files\Return to Castle Wolfenstein\main\sp_pak2.pk3 (232 files) C:\Program Files\Return to Castle Wolfenstein\main\sp_pak1.pk3 (1342 files) C:\Program Files\Return to Castle Wolfenstein\main\pak0.pk3 (4775 files) C:\Program Files\Return to Castle Wolfenstein/main

---------------------- 6363 files in pk3 files execing default.cfg couldn't exec language.cfg couldn't exec wolfconfig.cfg execing autoexec.cfg Hunk_Clear: reset the hunk ok ...detecting CPU, found AMD w/ 3DNow! Bypassing CD checks ----- Client Initialization ----- Cmd_AddCommand: map_restart already defined ----- Initializing Renderer ---- ------------------------------- ----- Client Initialization Complete ----- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded ...setting mode 3: 640 480 FS ...using desktop display depth of 16 ...calling CDS: ok ...registered window class ...created window@0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...23 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...23 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...created window@0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...23 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...23 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...WARNING: missing Glide installation, assuming no 3Dfx available ...shutting down QGL ----- CL_Shutdown ----- RE_Shutdown( 1 ) ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem

What does this mean? It's not Chinese, but looks Greek to me. I'm really curious to see what this game does. - Brian




PanzerKiddie

I post to get attention

50 XP

11th July 2002

0 Uploads

62 Posts

0 Threads

#2 16 years ago

This Happens to me with the english version,but i simpliy play it in safe mode,and set my settings back if needed. The next time i restart(sometimes two restarts),after resetting in safe mode it works.




Gnaget

Sexeh like teh gizmo

50 XP

18th June 2002

0 Uploads

526 Posts

0 Threads

#3 16 years ago

Means your drivers don't support the openGL system. There should be an update to your video card drivers.

Also... LOLOLOLOL on the chinese game




KoRn_Warrior_

People say I post too much

50 XP

25th June 2002

0 Uploads

1,356 Posts

0 Threads

#4 16 years ago

dont spam threads on same forum....waste of space.




Gnaget

Sexeh like teh gizmo

50 XP

18th June 2002

0 Uploads

526 Posts

0 Threads

#5 16 years ago

*blink*

Did I miss something?




Guest

I didn't make it!

0 XP

 
#6 16 years ago

Gnagnet I think the Korn fan may be referring to my asking this question in what I thought were two different forums. I'm new, I don't mean to offend or "spam" anyone. How do you get the game to play in "safe" mode, that's not an option on my game - I get as far as the error message and then I'm back to windows. Again, maybe there's something simple I'm overlooking. Thanks for the insight though - Brian




Gnaget

Sexeh like teh gizmo

50 XP

18th June 2002

0 Uploads

526 Posts

0 Threads

#7 16 years ago

One of these days someone will get my name right....:rolleyes:




Guest

I didn't make it!

0 XP

 
#8 16 years ago

Sorry about that Gnaget. I do appreciate the responses though - however nothing here has worked yet. I've found the "safe mode" under the program menu vs. the desktop icon, but I get a very similar reading. I reloaded the latest drivers for the video card and reloaded the game completely (removing even the folders) x2. I'm stymied here. Any other guesses?




Gnaget

Sexeh like teh gizmo

50 XP

18th June 2002

0 Uploads

526 Posts

0 Threads

#9 16 years ago

Sounds like you need a new video card.




Whubee

The Internet ends at GF

50 XP

24th April 2002

0 Uploads

101 Posts

0 Threads

#10 16 years ago

Had the same thing when i installed it on my brothers computer. Try going to the video card properties. He was running it on xp. Dont know if it makes a diference but there was a menu in there that you could turn certain options on and off. Hope it helps.




  • 1
  • 2