No I aint stupid!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

I can't get the cheats to work for single player. I have the latest version and I type +set sv_cheats 1 for my icon I am using windows 98. The I go into the game type /give all and it says cheats arnt enabled on this server. HELP!:dance:




Guest

I didn't make it!

0 XP

 
#2 16 years ago

umm type /spdevmap xxxx (xxxx is the map) for the cheats to work on that level




Killer_84

GF makes me horny

50 XP

21st June 2002

0 Uploads

76 Posts

0 Threads

#3 16 years ago

Right click on RTCW choose Properties, in the Target box put the line, space then add +set sv_cheats 1

Some say you have to space twice but I dont thinks so!




KoRn_Warrior_

People say I post too much

50 XP

25th June 2002

0 Uploads

1,356 Posts

0 Threads

#4 16 years ago

yes thats the right way...also go to RTCWFiles Cheats and that will tell you the cheats and how to use it. /spdevmap xxx is how you play sp missions like Enigma, not how you cheat in levels.




Nightshade

Slightly cooler than a n00b

50 XP

24th April 2002

0 Uploads

31 Posts

0 Threads

#5 16 years ago

Ok rjchris2u, here's what ya need to do. First make sure you load the sp game from the shortcut you made, after that load which map you wish to use the cheats on. After having loaded the map, quicksave it, then exit to main menu. Reload the quicksave and your cheats will be enabled. If you have any other problems w/ the cheats not working let me know and I'll see what I can do for you. :D




WolfUmbra

Slacker

50 XP

28th February 2002

0 Uploads

770 Posts

0 Threads

#6 16 years ago

I think they only work on saved games....




Epiphany

GF makes me horny

50 XP

1st May 2002

0 Uploads

85 Posts

0 Threads

#7 16 years ago

Yep you have to save it first, exit wolf, restart wolf and load the saved game then execute cheats.