Why does v1:33 keep clapin out? -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

WHY WHY WHY can only stay in for 10 min or so and then it causes a page fault and kicks me out??? The game was working fine till v 1:33 now it keeps doing it.:confused: :confused: :confused:




Rammer_DD

Slightly cooler than a n00b

50 XP

17th April 2002

0 Uploads

37 Posts

0 Threads

#2 16 years ago

well it does it on alot of people ---wish they would put the maps so they work on version 1.1 cause all the updates seem to run poorly but what the heck if they want people to upgrade then the patches will have too improve greatly:dance:




WolfUmbra

Slacker

50 XP

28th February 2002

0 Uploads

770 Posts

0 Threads

#3 16 years ago

Well, Several things u can check. RTCW requires a minimum 300MB swapfile or pagefile, depending on what OS you're running. I've got 1.5GB ram and don't have a pagefile most of the time. Some proggy's like wolf really chew up the resources. If u can play for a little bit, I would check your memory and virtual memory settings.




Guest

I didn't make it!

0 XP

 
#4 16 years ago

:D whats a page file and how do i check it lol :confused:




WolfUmbra

Slacker

50 XP

28th February 2002

0 Uploads

770 Posts

0 Threads

#5 16 years ago

Dang man, thats way too technical for me to just whip out, perhaps some of our other forum members could offer advice. I just say learn the basics of your system. sry. wolfy.gif




Rammer_DD

Slightly cooler than a n00b

50 XP

17th April 2002

0 Uploads

37 Posts

0 Threads

#6 16 years ago

:( first how much memory do you have in your pc--that will help too no before i can answer you question ther are things you can do but need too no the memory status




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#7 16 years ago

Hi all,

The Pagefile (Unix and variants) is what Microsoft calls "Swapfile" and is found here under virtual memory (same thing as Swapfile).

Start/Settings/Control Panel/System/Performance/Virtual Memory (some are icons, buttons or tabs, just look for the words) If it says "Let Windows handle my Virtual Memory" AND it says more than a Gb of space available on the drive specified it should be OK. You can specify another drive for virtual memory but keep in mind that Windows dynamically resizes the swapfile so you have to have enough space available on your drive for whatever windows demands otherwise - CRASH!

If you are low on HDD space you have probs. I would suggest "specifying your own settings", choose a drive with enough space and set both the max and min to 500 (Mb). This will reserve that space for the swap file and no other software can use it. When you click OK windows will throw a Hissy fit and warn you that your PC may not work if you set virtual memory yourself - this is just microsoft crapola. Click yes and restart.

Hope this fixes your prob

:cya: steve




Guest

I didn't make it!

0 XP

 
#8 16 years ago

:eek: ty kid got it worked out.System was ok it was a seperate program that kept kicking in when i started rtcw so had to change a few settings and all ok now. :rolleyes: and ty umbra for your input i knew what virtual mem was and now i know what swapfiles are lol.




WolfUmbra

Slacker

50 XP

28th February 2002

0 Uploads

770 Posts

0 Threads

#9 16 years ago

Big Thanx to Kid!!!

hey noob, what was the other proggy?? Perhaps that might be others prob, too?!?!??




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#10 16 years ago

Probably windows dial-up-networking. That's a bitch. If it's set to auto-connect when necessary it can sometimes fire up in the background and screw things up.

I have ADSL but have a modem for emergency connections when ADSL is down and had a similar problem once but forgot about it until noob reminded me.

:cya:




  • 1
  • 2