WTH has happend!!!! -1 reply

Please wait...

BERZERKER

GF Pwns Me!

50 XP

15th December 2002

0 Uploads

41 Posts

0 Threads

#1 15 years ago

Ok just recently ive been working on a map and for the last two days i have started up the editor i can see all the buttons and stuff but where there should be top,side,front,and 3d view its all white please someone help me!!!:mad: im about to break my damn UT 2003 cds




Vertigo

Heel commentator

50 XP

24th October 2002

0 Uploads

1,622 Posts

0 Threads

#2 15 years ago

lol, easy there... on the toolbar in UEd, go to View>Viewports>Configure..., click on the layout of viewports from the list of 4 that suits you, then click OK.




BERZERKER

GF Pwns Me!

50 XP

15th December 2002

0 Uploads

41 Posts

0 Threads

#3 15 years ago

thanks man you helped saving me alot of headache are,i was wondering are you good at UEd???




Vertigo

Heel commentator

50 XP

24th October 2002

0 Uploads

1,622 Posts

0 Threads

#4 15 years ago

no problemo. Erm, well I know how to do pretty much everything when it comes to mapping now except getting those damn 2D sheets the way I want them (WHY can't intersect/disintersect work in 2D? Ridiculous!), and the new terrain editor, which I haven't looked at much so far and am hoping to crack in the next week or less. Haven't ever actually released a map yet despite knowing full well how to use UEd for a couple of years because I just don't have the motivation to finish off maps! :P At one time I had about 5 unfinished maps just sitting around on my HD gathering dust.