a problem with multiplayer -1 reply

  • 1
  • 2

Please wait...

Superman2000

I don't spend enough time here

50 XP

13th September 2002

0 Uploads

18 Posts

0 Threads

#1 15 years ago

when i try to connect to a server it always says the server is full when my server list says it is not. what is wrong:confused:




madmanfrommars

How quickly they forget...

50 XP

13th September 2002

0 Uploads

1,914 Posts

0 Threads

#2 15 years ago

That happens to me too sometimes. More on spearhead for me. Have you rebooted ur computer and try it? Are you getting servers from the server list ingame or are you using gamespy?




Superman2000

I don't spend enough time here

50 XP

13th September 2002

0 Uploads

18 Posts

0 Threads

#3 15 years ago

i use the in game server list




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#4 15 years ago

Make sure you refresh the server list as well, b4 trying to enter a game...that works for me :p




Superman2000

I don't spend enough time here

50 XP

13th September 2002

0 Uploads

18 Posts

0 Threads

#5 15 years ago

when i refresh my list it will say that the server is not full, but when i try to join it says that it is :confused:




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#6 15 years ago

I'm stumped then M8 sorry

I always use gamespy, might be worth a try ?




KaotiK

insert witty title here.

50 XP

15th December 2002

0 Uploads

466 Posts

0 Threads

#7 15 years ago

i dont know if this is what your talking about, but some servers allow say 15 public spots, then 5 private, so the server will say 15/20, but it will be full because of the private spots. (if that made sense :uhm:




Superman2000

I don't spend enough time here

50 XP

13th September 2002

0 Uploads

18 Posts

0 Threads

#8 15 years ago

Thanks that helped me alot:)




Skull_Crusher

I don't spend enough time here

50 XP

21st October 2002

0 Uploads

14 Posts

0 Threads

#9 15 years ago

:mad: :mad: :mad: :mad: I get server conection lost all the time + server full when its not, maybe its 2 do with that im a modem user who nows. OOOooo and yes i have the latest PATCH so that rules that out.......STILL :mad: :mad: :mad: :mad: WELL OVER AND OUT.... BACK TO SOF2:dance:




madStan

I'm too cool to Post

50 XP

6th January 2003

0 Uploads

2 Posts

0 Threads

#10 15 years ago

ive seen it to must b reserved spots..




  • 1
  • 2