cheats4MacMoH -1 reply

Please wait...

LoZ

I'm too cool to Post

50 XP

4th November 2002

0 Uploads

2 Posts

0 Threads

#1 16 years ago

hi there! does anyone know how to activate the cheats in MoH for the Mac? i got the command line and all, but the console keeps saying 'cheats will be changes upon restarting'... so i restart and it asks for the cmd-line again... annoying! also i can't find a way to load 3rd party maps. so if there's MacMoH players that know this... thanx!




lynx

I'm too cool to Post

50 XP

9th November 2002

0 Uploads

4 Posts

0 Threads

#2 16 years ago

im having the same prob...doesnt seem to want to activate once we return to game....agreed, real drag......

as for 3rd party maps......when they are *.pk3, we just put them in the main...and then if they dont work still, its because they are missing this *.min file that is automatically made in the p/c game...unfortunately that file doesnt get created in mac version..

the solution is to take a .min file you already have (found in main/maps folder) copy it and rename it exactly how its named when you select the map in multiplayer start game menu...you have to have the min in the right folder DM/obj, but for the most part, the pk3 file will then work......some maps havent worked, so ive had to run the map on a pc 1st, then do a search for *.min files, copy the min and put it in the main.maps folder..and voila, it works!!1

they may eventually fix this prob at aspyr, but they are taking thier time.......drop them a line and maybe the more mac users bug them, the faster they'll act on this......

hope this helps some:cya:




LoZ

I'm too cool to Post

50 XP

4th November 2002

0 Uploads

2 Posts

0 Threads

#3 16 years ago

ah kewl! thanx Lynx, i will try that ! btw, i solved the cheats issue... dunno if you did too, but in the unnamedsoldier config, i typed the commandline without the '+' and as separate commands. so: seta developer "1" seta ui_console "1" and so on. i simply copied an existing cmdline, including the 'box-sign' (dunno how to call it in english) right before it and replaced the copied line with the cheater commands, one by one. that worked for me! if you open this config file again, only the developer tag is still there but it still works the next time... change the developer tag on "0" and it's disabled. hope that helps too *grin* thanx again!




lynx

I'm too cool to Post

50 XP

9th November 2002

0 Uploads

4 Posts

0 Threads

#4 16 years ago

tell me if that works....

and thx for the cheat fix..gonna try that soon....:)

laters