crashing when loading -1 reply

Please wait...

Assaulta

The Internet ends at GF

50 XP

12th March 2003

0 Uploads

101 Posts

0 Threads

#1 16 years ago

Okay, whenever I play MOH the game runs fine, and i can join a game no problem, but when I try to start a game, MOH crashes when its about half way done loading the map. please help! my specs are: AMD 2100 Xp at 1.73 Geforce4 MX440 512 DDR RAM Windows XP ASUS A7S333 motherboard




Assaulta

The Internet ends at GF

50 XP

12th March 2003

0 Uploads

101 Posts

0 Threads

#2 16 years ago

Anybody have a solution at all?




HB_LARD

GF Pwns Me!

50 XP

4th January 2003

0 Uploads

44 Posts

0 Threads

#3 16 years ago

Can you tell us if it,s a custom map or a standard map that come with the game. The reason I ask is that some custom maps play up on some computers.




Assaulta

The Internet ends at GF

50 XP

12th March 2003

0 Uploads

101 Posts

0 Threads

#4 16 years ago

It happens on both standard and custom games. At first it was just on custom maps, but now it's on both.




Deaners1212

Dread pwns me!

50 XP

12th January 2003

0 Uploads

453 Posts

0 Threads

#5 16 years ago

Exactly what screen is it on. What are you trying to do. And does it crash for any other features of MOHAA.




Assaulta

The Internet ends at GF

50 XP

12th March 2003

0 Uploads

101 Posts

0 Threads

#6 16 years ago

It crashes on the map loading screen when i try 2 start a game. It only happens when i try 2 start a game.




Assaulta

The Internet ends at GF

50 XP

12th March 2003

0 Uploads

101 Posts

0 Threads

#7 16 years ago

It happens when I try 2 start a multiplayer game, not single player, not joining a server, but when i try 2 start a multiplayer game it crashes




massmurderer

I'm too cool to Post

50 XP

26th January 2003

0 Uploads

9 Posts

0 Threads

#8 16 years ago

Tried re-installing the game? Remove any files you no longer use to avoid clashing also




patriot325

I'm too cool to Post

50 XP

17th March 2003

0 Uploads

6 Posts

0 Threads

#9 16 years ago

have u tried reinstalling the game?




patriot325

I'm too cool to Post

50 XP

17th March 2003

0 Uploads

6 Posts

0 Threads

#10 16 years ago

when did this start happening?