mohaa install problems -1 reply

Please wait...

DoomsDayJesus

I wanna be your god........

50 XP

22nd January 2004

0 Uploads

1 Posts

0 Threads

#1 15 years ago

i had to whipe out my hard drive to fix some problems then i tried to install mohaa and my comp crashed so i had about 90% installed so i went to delete it and it says its removed but it is still on my add\remove programs list, i went to reinstall and it only will give me 3 choices modify, repair and uninstall, i tried to uninstall though that option and it says its uninstalled yet when i go to reinstall it gives me the same damn 3 choices, modify, repair and uninstall and i dont know what the hell to do, i tried going to remove them in the EAgames folder but there are none there. so if anyone has any ideas let me know, the program has run flawlessly in the past running windows xp




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#2 15 years ago

well try to format your disk again, i would try that, (2nd choise) (1st choise)(more advanced), go to your registereditor, try to find everything that has something to do with moh, select those keys, and delete them. If that doesn't work, see 2nd choise




Odyssey-jpn

I'm too cool to Post

50 XP

4th April 2004

0 Uploads

2 Posts

0 Threads

#3 14 years ago

Hi,

I'm having similar probs as yours after cleaning my HD. I get some rubbish about an entity being locked or something being locked anyway. I've uninstalled it, although I had to go through the regedit sys to take out any files related to EAGames etc. Haven't bothered to try and see if it's okay again, as to be honest, I'm fed up to the back teeth of trying to get it up and running again. (Loaded and unloaded 4 times already!) The game played marvellously before, with no problems at all other than the occassional slow ping. Sometimes I started the game and I could hear the sound no problem at all, but when I clicked the bar to open the window which should have had the game in, it caused my PC to reboot - EVERYTIME! Also having similar problems trying to get Battlefield 1942 up and running again. Likewise, I get a message saying that there is a locked file or something like that, but when I try to find the file, it's nowhere to be seen. And yes, I did make sure I downloaded the update patches etc. Anyone got any suggestions? Would appreciate a reply via email if possible. Thanks.:cheers:




R3DN3K

Slightly cooler than a n00b

50 XP

12th April 2004

0 Uploads

37 Posts

0 Threads

#4 14 years ago

this may sound kinda stupid but try runnin spy bot s&d and check for spyware. then try reinstallin.




Lip

Carwood Lipton

50 XP

12th February 2004

0 Uploads

11 Posts

0 Threads

#5 14 years ago

Hello m8

I now whats ur prob I had it before download tweak ui the prob is in ur register files. I had this problems with my game commando's 3 same as yours. So go and download tweak ui And go in ur register file Then remove the mohaa files in there The reinstall and it will work If you have a prob with this or don't understand something is said contact me at [email="holygames@hotmail.com"]holygames@hotmail.com[/email] Lot's of fun with ur working mohaa Greetz Lip




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#6 14 years ago

Lookt @ that, aint that a present??:P