my moh runs in a window not full-screen -1 reply

  • 1
  • 2

Please wait...

SS28thgrenadier

I'm too cool to Post

50 XP

29th November 2003

0 Uploads

3 Posts

0 Threads

#1 15 years ago

Im running windows xp with an amd 1800 and Geforce f mx 440 graphics card. My system is fine because i get 125fps in my games. my moh used to work fine, no problems at all until i axcedently hit some combintations of buttons cuasing my moh to minimize and my desktop appeared. I clicked back to moh and now it runs in a window that is cenetered and takes up like half my screen. I can do pretty much nothing except scroll around in the menus and if i try to play multiplayer or single player it loads up and i see the game and can scroll my mouse around, but cane move,shoot,jump, etc... If anyone knows how to fix this please reply




merlin122

just another man-whore

50 XP

20th June 2003

0 Uploads

412 Posts

0 Threads

#2 15 years ago

try going into ur shortcut by right clicking on it. click properties and try running it in maximized




SS28thgrenadier

I'm too cool to Post

50 XP

29th November 2003

0 Uploads

3 Posts

0 Threads

#3 15 years ago

that just makes the startup config run in a full screen, but my game still runs in a window and i already tried reinstalling the game, the same error occurs




UKSAS_Blade

I'm too cool to Post

50 XP

21st December 2003

0 Uploads

3 Posts

0 Threads

#4 15 years ago

once the game has loaded press ALT+ENTER

it will change the game to full screen




deza992450

I'm too cool to Post

50 XP

15th February 2004

0 Uploads

3 Posts

0 Threads

#5 15 years ago

I am have that same problem, I have just installed MOHAA and Breakthrough and both are running in a window mode, pressing ALT + Enter does nothing as well, The MOHAA used to work fine, and I have only just installed breakthrough. I am still at a loss to why this is happening. ----------------------------------------------------------------------------- All very helpfull posts, but heres the answer I was looking for, just type in console:

toggle r_fullscreen !!!!NOTE!! Press Enter then type!!!! vid_restart

I had to do a search in yahoo with the words breakthrough windowed, nothing came up with the words full screen etc......




deza992450

I'm too cool to Post

50 XP

15th February 2004

0 Uploads

3 Posts

0 Threads

#6 15 years ago

All very helpfull posts, but heres the answer I was looking for, just type in console: toggle r_fullscreen !!!!NOTE!! Press Enter then type!!!! vid_restart I had to do a search in yahoo with the words breakthrough windowed, nothing came up with the words full screen etc......




sping012

I'm too cool to Post

50 XP

26th February 2004

0 Uploads

1 Posts

0 Threads

#7 15 years ago

Hey, i had the same problem..i fixed it tho, Try hitting F9, F10, F11, or F12. That should fix it.:clap:




deza992450

I'm too cool to Post

50 XP

15th February 2004

0 Uploads

3 Posts

0 Threads

#8 15 years ago

The correct way to fix it, is by typing in the following commands into the console. toggle r_fullscreen vid_restart




twizted

I'm too cool to Post

50 XP

24th February 2004

0 Uploads

5 Posts

0 Threads

#9 15 years ago

press alt enter it works for me:nodding:




expert_sniper

im lookin for a mohaa clan

50 XP

2nd March 2004

0 Uploads

35 Posts

0 Threads

#10 15 years ago

If you have a fire wall i would guess thats the problem disable it before you enter the game thatll fix it :deal: :coffee:




  • 1
  • 2