Very serious installation problem! -1 reply

Please wait...

GHO

Ask me about history

50 XP

22nd June 2003

0 Uploads

3 Posts

0 Threads

#1 15 years ago

Hi everyone!

I'm new here and I was just stopping to ask: "Can you help me?"

OK. My problem is this: I'm trying to re-install Medal of Honor: AA after formatting my computer. When it started to install it allways stops loading something and then gives me this:

COMPONENT TRANSFER ERROR

Component: eReg Files File Group: eReg Files File: F:\eReg\Medal of Honor Allied Assault_eReg.exe Error: Invalid function

My computer is:

Asus Motherboard 1,6 GhZ GeForce 3 Powerpack!!! 325 Mb Enough space!

So... If somebody can help me with this problem I would be very very thankful!




GHO

Ask me about history

50 XP

22nd June 2003

0 Uploads

3 Posts

0 Threads

#2 15 years ago

ANYBODY???? :confused: :lookaround:




Robobones

I'm too cool to Post

50 XP

18th June 2003

0 Uploads

4 Posts

0 Threads

#3 15 years ago

http://techchat.ea.com:4080/chat/world/html/index1.html ask here bud you'll need some patience but they'll help man




Muzio

I post to get attention

50 XP

20th October 2002

0 Uploads

66 Posts

0 Threads

#4 15 years ago

I do believe I can help you my friend.

When I bought the game I too had this problem. Have you had the MOH demo or origonal game on your computer before? If so the installation program is (or at least is on my computer) in a file called,

My computer/c/Programfiles/Installshield installation information

In that folder youll see a bunch of folders with numbers and letters.. find the MOH program and delete it. then try reinstalling MOH.

It should work. It works on my computer now anyway and I dont have half the computer you do. Good luck.




GHO

Ask me about history

50 XP

22nd June 2003

0 Uploads

3 Posts

0 Threads

#5 15 years ago

Thanks, but I don't have any MOH files there... But it's nice to know that there are some suggestions here! :)




boet

I'm too cool to Post

50 XP

8th August 2003

0 Uploads

7 Posts

0 Threads

#6 15 years ago

GHO

I had exactly the same problem.....heres what u do.. 1) Give your CD a good clean 2)Uninstall the whole lot if need be and fresh install 3)If u running XP go to : C:\Program Files\Common Files\InstallShield and delete the engine file

that way when it re-installs it will re-create that folder as for cleaning the cd and that error message means that its trying to read the cd but can't possibly cos its scratched and therefore spitting its dummy

good luck;)




Guest

I didn't make it!

0 XP

 
#7 11 years ago

wen i try to instal mohaa it says "an installation support file could not be installed a catastrophic failure" itz doin ma head in please any people who kno how to help me ????????????????????????????????




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,475 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#8 11 years ago

Do not revive old threads. If you need help then start a new thread of your own.

:lock: