Can't Get To Stats!! -1 reply

Please wait...

Hell_Girl

I don't spend enough time here

50 XP

29th June 2003

0 Uploads

22 Posts

0 Threads

#1 15 years ago

Hey Guys, It's been about two months now that I'm trying to get the UT2003 stats page. It loads up, but it is just blank white. Waz up with that?




Vertigo

Heel commentator

50 XP

24th October 2002

0 Uploads

1,622 Posts

0 Threads

#2 15 years ago

It's broken... someone was meant to have fixed it a while ago. I think it's always been broken actually: first it took ages to compile stats (over a week), then it didn't compile stats correctly, then it ignored stats from some games, then it seemed to stop completely. Now it seems that the site doesn't even work now... best just to forget about it I think Hellgirl, prolly ain't gonna be fixed anytime soon..




Hell_Girl

I don't spend enough time here

50 XP

29th June 2003

0 Uploads

22 Posts

0 Threads

#3 15 years ago

Thanx That helped. I thought it was somthing i did!




Vertigo

Heel commentator

50 XP

24th October 2002

0 Uploads

1,622 Posts

0 Threads

#4 15 years ago

Np =) Nah not your fault, although last time I heard, Epic's excuse was that the stats site was being overloaded with more information than it could handle... lol. It's pretty poor quality, as someone around here said a while back, it says on UT2003's box about the ut2003stats, so the fact that they're not working is kinda false advertising... ho hum, maybe they'll get it fixed for UT2004. :P