Cant get game 2 run -1 reply

Please wait...

rudster

I'm too cool to Post

50 XP

11th December 2002

0 Uploads

2 Posts

0 Threads

#1 16 years ago

:mad: I'v ejust installed Unreal2003 and the game freezes aftr i click the UT2003 Icon. I'm using XP with 2.88Ghz Gforce4. With latest Nvidia drivers. All my othr games work. Actually when i try 2 install driver 41.09 from Nvidia it says it has not been digitally signed by microsoft. Ive tried taking the ";" out of the "UT2003.ini" file. help me please. The exact same thing happens with Battlefield 1942




Herr Dickmeister

Addicted to GF

50 XP

15th August 2002

0 Uploads

264 Posts

0 Threads

#2 16 years ago

Hi rudster,

It might have something to do with the refresh rate problem under 2000/XP. For Battlefield, find the videodefault.cfg (or something like that) in the Battlefield directory. Open it with wordpad and change the command "Allowallrefreshrate=0" to "Allowallrefreshrate=1". Battlefield should run fine now.

I expect it's the same problem for UT2003. If you have a problem with launching any game at all, it's worth taking a look in the log file (you find it also somewhere in the main directory) of the game. It usually contains all the info you need to solve any problems.

Hope this helps,

****ie




Herr Dickmeister

Addicted to GF

50 XP

15th August 2002

0 Uploads

264 Posts

0 Threads

#3 16 years ago

Now for Damien's sake, I can't even type "****" no more? Bunch of puritan hippies. What is this, sunday school? Must all men on earth forget they have ****s? Shall we henceforth not mention the evil male blade again? I'm not even directing vulgar language at someone, I just want to type "****ie".

:mad: for the love of ...,

Dikkie

:frog:




Herr Dickmeister

Addicted to GF

50 XP

15th August 2002

0 Uploads

264 Posts

0 Threads

#4 16 years ago

Why isn't my name "streamlined" then? :lol: