Errors from CD install... -1 reply

Please wait...

Ramses

I'm too cool to Post

50 XP

12th October 2002

0 Uploads

1 Posts

0 Threads

#1 16 years ago

i installed ut2003 works fine, however instant action crashes in a way, in stutters....

also the copy.bat file for upain in in error and the error messages pops up during its install.

any ideas how to correct this?:rock:




Guest

I didn't make it!

0 XP

 
#2 16 years ago

I don't, but try the official forum over at Infogames, I'm sure someone has posted something there!




terror

I'm too cool to Post

50 XP

14th October 2002

0 Uploads

2 Posts

0 Threads

#3 16 years ago

got almost the same problem but in my case singleplayer doesnt work and the editor is booboo. so i would like to know how this is resolved




RiknNik

I'm too cool to Post

50 XP

4th November 2002

0 Uploads

5 Posts

0 Threads

#4 16 years ago

Ok...here is one I Tried to Install ut2003 from the store bought CD's When it got to the sound files BANG....nope tried 8 times eight different ways....no luck Sys specs.. XPpro asus a7v333 1gig ram 64 geforce ....WHY??????????????? Just wont Load tried the same on my 98se machine It works great/////// WTF




RiknNik

I'm too cool to Post

50 XP

4th November 2002

0 Uploads

5 Posts

0 Threads

#5 16 years ago

Go into the bios and find the UDMA settings for the IDE channel your cdrom device is hooked to and turn it off or turn it to the highest PIO mode available. I had a similar problem with my other machine and the ide cd-burner. I kept making coasters, so with tech supports help, I turned off UDMA for the cdrom and everything has been great since then. Lemme know if this helps. ghostrider posted this thanks ghostrider