Game glitches... is it my RAM? -1 reply

Please wait...

Token23

I'm too cool to Post

50 XP

29th April 2004

0 Uploads

1 Posts

0 Threads

#1 15 years ago

Unreal Tournament works fine on my computer in Single Player mode at the Maximum Quality settings (32-bit, 1024x768, everything on high or highest) until I get past the qualifications. After that, I have several glitches. At the beginning of each match (after 3... 2... 1...) my computer locks up between 5 - 30 seconds before I hear "play!" and often several small glitches follow afterwards for about 5 minutes. This happens even if I run the game on the lowest possible settings. Why would it run perfectly maxed out at the beginning and then do something like that? Please help. Here's my specs: OS: Windows XP Professional Processor: Pentium 4 / 2.53 GHz RAM: (1) PC2100 DDR 512 MB Video: GeForce FX 5700 Ultra (AGP 4x [My computer can't support 8x]) HDD: Seagate 80 GB 7200 RPM CD-ROM: 48x Thanks! P.S.> Any news on a patch coming out? On previous Unreal games, the No-CD patch has always been a tremendous help in speed.




[ZDS]GOUBO

UT2004Files [STAFF]

50 XP

4th March 2004

0 Uploads

90 Posts

0 Threads

#2 15 years ago

OS:windows xp pro/LINUX Mandrake - REDHAT processor:AMD ATHLON 1.1GHZ RAM: (2) 128 mb = 256 video:Geforce FX 5600 4x mobo HDD:SeaGate Barracuda 80GB 7200 RPM CD ROM:52X mines runs fine on 1024x768 on max detail although i want a job to get at least £350 for AMD64 3200+ 512 DDR 400 ram and a new MOBO *cough*who has paypal*cough*:deal: yes my pc super sucks i know im 16 my parents are tight assed and i cant get a job you can get the no cd patch from warez or |\Z/\/\ lite K++ (and the keygen from DEViANCE if banned cd key :P) i have no clue to your problem try defragging your HDD or get PS.I HATE NVIDIA




[ZDS]GOUBO

UT2004Files [STAFF]

50 XP

4th March 2004

0 Uploads

90 Posts

0 Threads

#3 15 years ago

try this....

take your ut2004.ini and place on desktop or safe place (incase you want your old settings back)

make sure there isnt a UT2004.ini in your system folder and then run the game this resets all the detail stuff to default (it doesn't mess up your saved game and name)




Szico VII

We want FF7-2/remake!

50 XP

15th September 2003

0 Uploads

1,683 Posts

0 Threads

#4 15 years ago

In know what you do. In the settings, theres an option that says 'Preload all Character Skins' Turn it OFF. This will fix your problem and MASSIVELY DECREASE loading times :)