problems with Epic Bonus Packl -1 reply

Please wait...

RageAgainstMcds

Uninformed Delusional

50 XP

25th August 2002

0 Uploads

19 Posts

0 Threads

#1 15 years ago

i am having serious problems with installing the epic bonus pack. basically it has gotten to the point where UT2k3 won't run anymore. i don't think i really need to tell you that this is really really really really really really bad.

i finshed downloading it. tried to open the exe and was told by my lovely computer that it wasn't a valid win32 application. changed it a umod, same thing. changed it to a zip file and yes, Success! i attempted to unzip it, it seemed to be going fine until i got a message about 'bad CRC xxxxx (should be yyyyy) (note: x and y stand for random letters and numbers). i got 3 of these, but on each instance was allowed to continue. towards the end of the unzipping process i was told by winzip something along the lines of that it couldn't unzip this piece of data because it wasn't compressed...or something along those lines.

after it said it was doen unzipping i thought everything was ok, my computer was still running and my face wasn't burnt. i tried to run setup.exe, it seemed to be running fine, i selected my language, i selected my directory, hit install and then "Installer File Not Found:...\Textures\CliffTest.utx (the system can not find the specified file) If reading from a cd try checking it's clean etc". at this point i freaked out and screamed at the inhumanity of wasting hours downloading a file (56ker) for it not to work.

i composed my self....slightly and decided....i'll try something else. i cut and pasted what i thought where all the files (i forgot to get the idden files at this time) and put them into the relevant ut 2003 folders. i ran UT2k3, interesting, i couldn't skip through the intros, oh well. i went to instan action. HOORAY invasion was in the menu. i ran it and couldn't move, at all. the game was running but i wasn't. i ALT-TAB'd out and restarted and discovered i had to re-assign keys. that done i ran it again...same thing, ARGHHHHHHHHHH!!!!!!!!!!!!!!!!!!!!1

i realised i hadn't got the hidden files...i went back and retrieved them... ran UT and got the message "UT2003 Build UT2003_Build_[2003-04-07_17.42]

OS: Windows 98 4.10 (Build: 67766446) CPU: AuthenticAMD PentiumPro-class processor @ 1536 MHz with 255MB RAM Video: No Video

Assertion failed: sizeof(*this)==GetClass()->GetPropertiesSize() [File:UnGame.cpp] [Line: 144]

History: UGameEngine::Init <- InitEngine"

so basically...what have i done and hw can i fix it???




Superai2000

I'm too cool to Post

50 XP

24th June 2003

0 Uploads

4 Posts

0 Threads

#2 15 years ago

You messed up your UT2003 bad. reinstall ut2003. get all of the latest patches, the DE bonus pack and then try the epic bonus pack again. and keep your play disc in the drive while you install the patches and bonus packs