UT Critical Error Gen protection ? Unstable 40yo HELP ! -1 reply

Please wait...

snipe4stuff

I'm too cool to Post

50 XP

22nd September 2003

0 Uploads

1 Posts

0 Threads

#1 15 years ago

New here but old on UT I am a mainliner have it bad. LOL I just started getting this windows XP Critical errorUT2003 Build UT2003_Build_[2003-04-07_17.42] OS: Windows XP 5.1 (Build: 2600) CPU: GenuineIntel PentiumPro-class processor @ 997 MHz with 511MB RAM Video: NVIDIA GeForce4 Ti 4200 (4403) General protection fault! History: ATerrainInfo::LineCheck <- CheckWithTerrain <- ULevel::MultiLineCheck <- ULevel::SingleLineCheck <- APawn::physWalking <- APawn::performPhysics <- UObject::ProcessEvent <- (xPlayer CTF-Citadel.xPlayer, Function XGame.xPlayer.PlayerTick) <- APlayerController::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop PLEASE HELP [email="rmfoster@charter.net"]rmfoster@charter.net[/email] Thanks allot [EDIT]Got rid of the smilies for you.[/EDIT]




||PC|Gamer|Mofo||

Vietnam Reborn Mod - Leader

50 XP

19th September 2003

0 Uploads

2,011 Posts

0 Threads

#2 15 years ago

I do not take the time to send e-mail to people with answers for their problems . I will just post them here. Anyways, Seems some other people have had this problem lately. They all have done something to there computer lately. And you said you JUST startd getting this error, so it must of worked before you changed something on your computer. What have you changed lately? GoodLuck




shingy

I'm too cool to Post

50 XP

29th December 2003

0 Uploads

3 Posts

0 Threads

#3 14 years ago

mmmmm




Xenomorph VIP Member

Validating my existance

50 XP

8th July 2002

0 Uploads

2,636 Posts

0 Threads

#4 14 years ago

Moving to Problems, Errors & Help forum.