Buying a New Video Card - Need Input -1 reply

  • 1
  • 2

Please wait...

Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#11 13 years ago

never heard of nasty file remover...do you need to be in safe mode for it to work? (i'm lazy and want the easy way out...) :nodding: :D




Tvoinpyer

I want to be like Revenge

50 XP

29th February 2004

0 Uploads

379 Posts

0 Threads

#12 13 years ago

It works in windows normally but if a file is in use somehow it can't be removed. I haven’t really encountered it yet.




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#13 13 years ago

i'll have to give it a try when i get home, thanx for the info




DEADEYE

Wild west mod of RTCW

50 XP

23rd April 2003

0 Uploads

3,213 Posts

0 Threads

#14 13 years ago

Yep RUDI , sounds Sick :P that card .. thnx Viper ..for that info l8tr rebel you doing some moderating for the new far cry m8 ? yep them colorS .are rank ..poor guy ....:uhm: good luck m8 Viper has a wealth of knowlege :D :nodding:




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#15 13 years ago

@ DEADEYE--nope. i'm not a mod for GF, i am co-admin at farcryfiles for FN though. @Vip3r--i can't seem to find the the 'nasty file remover' on that page...is this the true name of it?




Tvoinpyer

I want to be like Revenge

50 XP

29th February 2004

0 Uploads

379 Posts

0 Threads

#16 13 years ago

I made a direct download link. To bad that one is a temporary one. Here is the page: http://downloads.guru3d.com/download.php?det=582

It says nVidia - Nasty File Remover but it supports all video cards.




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#17 13 years ago

thanx dude...i'll try it when i get home!




kevinski

Illbleed Staff Member

50 XP

7th February 2002

0 Uploads

114 Posts

0 Threads

#18 13 years ago

Sorry for the delayed reply. I've been working a lot.

Anyway, my original card was a 64MB GeForce2 MX 400. Note that - shortly after installing the new card - I reformatted my computer and put a fresh install of Windows 2000 Professional, along with fresh device drivers, on my computer. Everything's as up-to-date as it can be. I never had this problem before. Could DirectX9c be the problem?




  • 1
  • 2