Can't log onto multipalyer...unpure client? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

It's weird... I can only log onto like 1 out of 20 multiplayer RTCW servers. It kicks me out at the awaiting gamestate screen for: Game Code (ui_mp_x86.d11) failed pure server check. The only "extra" program I am running is name maker studio G2, but I've never had a problem with it in the past. I get the boot on both punkbuster enabled and disabled servers for the same reason. If I am "unpure" (which I'm not), shouldn't I be able to log onto disabled punkbuster servers anyway? Please toss me a bone here, any help would be appreaciated. thanks...




Killer_84

GF makes me horny

50 XP

21st June 2002

0 Uploads

76 Posts

0 Threads

#2 16 years ago

Restoring everything to "Default Settings" in Options menu If you havent try it wont change much!




Guest

I didn't make it!

0 XP

 
#3 16 years ago

I'll give it a try, thanks man:lookaround:




Guest

I didn't make it!

0 XP

 
#4 16 years ago

Well, I tried to reset the settings for multiplayer mode, but it didn't change anything... does anyone else have any suggestions? :confused: Please toss me a bone here!




Scope

I'm too cool to Post

50 XP

5th August 2002

0 Uploads

1 Posts

0 Threads

#5 16 years ago

:agreed: This was a little painful, but I think I have your bone for you. I remembered that PunkBuster for Counter-strike got a little testy when you had certain client variables set. I then remembered that when I was in a RTCW clan, they had me set a bunch of variables they discovered to give us a "competitive advantage." For example, there was some setting that I can't remember that allowed you to see through the water very clearly. However, I couldn't remember what the variables were so I could fix them in my config... so I ended up having to restore my wolfconfig_mp.cfg file from a very old backup. I lost a bunch of keymap settings and things by going back to such an old copy, but I was then able to connect to the games.

HTH!

Bri a.k.a. Scope




Cubase

I'm too cool to Post

50 XP

5th December 2002

0 Uploads

8 Posts

0 Threads

#6 15 years ago

Hi cameltoe, A friend of mine had a similar problem. The solution in his case was to delete his profile in the settings/profile folder.

Perhaps it can help in your case too... :uhm: (Rename is an option also)




Cubase

I'm too cool to Post

50 XP

5th December 2002

0 Uploads

8 Posts

0 Threads

#7 15 years ago

Hi, Disregard my earlier post. (Wrong game) /Cub :fistpunch: