Cheats Dontwork -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

GOD PLEASE HELP ME, i decided to play around w/ cheats.....so i put in the code the +sv_cheats 1 thingy both types i found in a previous post. and guess what? I CANT GET IT TO WORK im sooooo pissed, i did the whole start new game, save it, reload it and it STILL DOESNT WORK!!!!! im runnin xp w/ 800mhz and ati radeon WTF is the prob?




lavis

I'm too cool to Post

50 XP

10th September 2002

0 Uploads

1 Posts

0 Threads

#2 16 years ago

I have made cheats work. The trick seems to be to make a copy of the game icon on your desktop. Then right click and choose properties. Select target and add '+set sv_cheats 1' at the end after the .exe. (leave a space)

Click Ok and that icon should now run the game with cheats and the original will run without. Change the titile of the Icon if you wish.

I hope that works:)




derFuhrer

Don't feed the devil

50 XP

21st June 2002

0 Uploads

556 Posts

0 Threads

#3 16 years ago

"C:\Program Files\...\WolfSP.exe" +sv_cheats 1 in the properities of your WolfSP launch icon. But in order to get the singleplayer cheats working, you have load a saved game for it to work. Then stuff like give all will work like a charm.

der Fuhrer




rXh

I'm too cool to Post

50 XP

19th September 2002

0 Uploads

1 Posts

0 Threads

#4 16 years ago

ok, so i just started playing rtcw, and the best way i can usually get good at games like this is by playing single player under godmode for awhile. i know how to enable cheats with windows, but i can't find out or figure out how to do it with linux (redhat 7.3). anyone? thanx!!