German -1 reply

Please wait...

darthyorktown

York

50 XP

20th February 2007

0 Uploads

32 Posts

0 Threads

#1 11 years ago

:( i just got RtCW and i live in the US. i found out my entire game is in german!! how do i get it out of german? :) thx:rolleyes:




Pure

Jewel of the Wastes - F3

50 XP

7th July 2006

0 Uploads

153 Posts

0 Threads

#2 11 years ago

Start the game and open the console (~ key)

Type: /cl_language 0 followed by enter.

Restart the game if necessary.




darthyorktown

York

50 XP

20th February 2007

0 Uploads

32 Posts

0 Threads

#3 11 years ago

Thank You!!:):d




darthyorktown

York

50 XP

20th February 2007

0 Uploads

32 Posts

0 Threads

#4 11 years ago

but.....the settings and menu r still in german....and the cutscenes....:(




Pure

Jewel of the Wastes - F3

50 XP

7th July 2006

0 Uploads

153 Posts

0 Threads

#5 11 years ago

hm, look in the 'main' folder where you have installed the game. Default: C:\Program Files\Return to Castle Wolfenstein\main\

See if there is any pk3 file with any relation with German in its name. like 'de' or 'ger' and delete it.