GLW_StartOpenGL() -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

sorry if i posted in a wrong forum... i have a problem installing a RTCW ...i get this mesage Wolf 1.0.0 win-x86 Nov 13 2001 ----- FS_Startup ----- Current search path: C:\PROGRA~1\RETURN~1\main\sp_pak2.pk3 (232 files) C:\PROGRA~1\RETURN~1\main\sp_pak1.pk3 (1342 files) C:\PROGRA~1\RETURN~1\main\pak0.pk3 (4775 files) C:\PROGRA~1\RETURN~1/main ---------------------- 6349 files in pk3 files execing default.cfg couldn't exec language.cfg couldn't exec wolfconfig.cfg execing autoexec.cfg Hunk_Clear: reset the hunk ok ...detecting CPU, found Intel Pentium III Bypassing CD checks ----- Client Initialization ----- Cmd_AddCommand: map_restart already defined ----- Initializing Renderer ---- ------------------------------- ----- Client Initialization Complete ----- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded ...setting mode 3: 640 480 FS ...using desktop display depth of 16 ...calling CDS: ok ...registered window class ...created [EMAIL="window@0,0"]window@0,0[/EMAIL] (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...created [EMAIL="window@0,0"]window@0,0[/EMAIL] (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\system32\3dfxvgl.dll' ): failed ...shutting down QGL ----- CL_Shutdown ----- RE_Shutdown( 1 ) ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem i have downloaded the 3dfxvgl.dll and saved it to Windows/system32 but i still get an errorr ... plz anybody with an idea what to do .. i am clueless ... have been readin for a week tried almost everthing and still dont get it running plz help




ScOrPY VIP Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#2 12 years ago

Usually not having the latest drivers or incompatible video card. What is your video card ?




Guest

I didn't make it!

0 XP

 
#3 12 years ago

i am not sure .. i dont know where to look for it .. any idea?




Guest

I didn't make it!

0 XP

 
#4 12 years ago
akrepii am not sure .. i dont know where to look for it .. any idea?

i think i found the info for video card Default Monitor on ATI technologies, Inc 3D RAGE PRO AGP 2x




Pure

Jewel of the Wastes - F3

50 XP

7th July 2006

0 Uploads

153 Posts

0 Threads

#5 12 years ago

Well maybe you can find a driver on www.ati.com

But with that old card don't expect the game to run smooth.




Johnny Mullet

Hi-Tech Redneck

50 XP

7th March 2005

0 Uploads

1,969 Posts

0 Threads

#6 12 years ago

You will probably end up having to get a better video card in order to play.




L0rdG0h4n

I'm too cool to Post

50 XP

13th April 2006

0 Uploads

11 Posts

0 Threads

#7 12 years ago

Ok. I am getting this same error. Except! I've been playing RTCW I since the day it came out. with an older than this graphics card. I got this new graphics card in my old computer for about 3 months and now I have rebuilt my computer I just install RTCW I and I am getting this error. I haven't rebooted my computer but I don't know if I am supposed to. Here's my graphics card details. RADEON 9200 SE Driver Provider: ATI Technologies Inc. Driver Date: 23/03/2004 (I am downloading an Updated Driver) Driver Version: 6.14.10.6462 Digital Signer: Microsoft Windows Publisher If you need any more information please let me know. Any help is greatly appreciated. Thanks in Advance, Brock P.S.: I don't mean to be rude but the faster the better. I love this game heaps!!!




L0rdG0h4n

I'm too cool to Post

50 XP

13th April 2006

0 Uploads

11 Posts

0 Threads

#8 12 years ago

I was going to edit my post with this bit. but it won't let me now. I just rebooted. Here is my error message

Wolf 1.0.0 win-x86 Nov 13 2001 ----- FS_Startup ----- Current search path: D:\PROGRA~1\RETURN~1\main\sp_pak2.pk3 (232 files) D:\PROGRA~1\RETURN~1\main\sp_pak1.pk3 (1342 files) D:\PROGRA~1\RETURN~1\main\wetlands.pk3 (233 files) D:\PROGRA~1\RETURN~1\main\pak0.pk3 (4775 files) D:\PROGRA~1\RETURN~1\main\dm_hsh.pk3 (104 files) D:\PROGRA~1\RETURN~1\main\backyard_toys_v13.pk3 (45 files) D:\PROGRA~1\RETURN~1\main\Skyscraper.pk3 (54 files) D:\PROGRA~1\RETURN~1/main ---------------------- 6785 files in pk3 files execing default.cfg couldn't exec language.cfg execing wolfconfig.cfg execing autoexec.cfg execing tracer.cfg Hunk_Clear: reset the hunk ok ...detecting CPU, found Intel Pentium III Bypassing CD checks ----- Client Initialization ----- Cmd_AddCommand: map_restart already defined ----- Initializing Renderer ---- ------------------------------- ----- Client Initialization Complete ----- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded ...setting mode 3: 640 480 FS ...using colorsbits of 32 ...calling CDS: ok ...registered window class ...created [EMAIL="window@0,0"]window@0,0[/EMAIL] (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 32, 24, 8 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 32, 24, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...created [EMAIL="window@0,0"]window@0,0[/EMAIL] (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 24, 8 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 24, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...WARNING: missing Glide installation, assuming no 3Dfx available ...shutting down QGL ----- CL_Shutdown ----- RE_Shutdown( 1 ) ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem



Deimos

Pierce the Heavens

50 XP

27th January 2003

0 Uploads

9,197 Posts

0 Threads

#9 12 years ago

Are you sure the drivers for your video card are the most recent?

Oh, and the main sticky thread we have for the Open GL problem is here: http://forums.filefront.com/showthread.php?t=229019




L0rdG0h4n

I'm too cool to Post

50 XP

13th April 2006

0 Uploads

11 Posts

0 Threads

#10 12 years ago

hmm....When I tried to update the driver it couldn't find any newer ones. So the date I posted is correct. Plus...I can't find any newer ones on the internet myself. and I am currently trying to get 3dfxvgl.dll .

I have found a driver now. I just need to find that dll.




  • 1
  • 2