High ping -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

:mad: Ever since i put some binds and scripts in my config my ping always gets high to about 150 on UK servers and i am from the UK. I wouldnt of thought scripts is doing this to my ping but it was working fine before i put them on. If anyone has got any help or ideas that would be great okay. thanx




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#2 13 years ago

scripts shouldn't effect your ping on a server...have you changed anything around the same time that you started using your scripts/binds?




Guest

I didn't make it!

0 XP

 
#3 13 years ago

Not that i know of, i cant remeber changing anything else only the config. Do you have any other ideas thanx for your reply btw :)




Tvoinpyer

I want to be like Revenge

50 XP

29th February 2004

0 Uploads

379 Posts

0 Threads

#4 13 years ago

Only fix I think we can give you is to delete your wolfconfig_mp.cfg file. So that rtcw will make a new one with all the default/recommended settings. Then start over again.




kyle_nagles

Ensign Price

50 XP

12th December 2004

0 Uploads

37 Posts

0 Threads

#5 13 years ago

reinstall, test game to see ping, add files in question, test game for ping




DEADEYE

Wild west mod of RTCW

50 XP

23rd April 2003

0 Uploads

3,213 Posts

0 Threads

#6 13 years ago

[color=navy]Yup uninstall then try this ..it helps me ,Iam from the south western tip of australia ~ console down ?cg_lagometer ! (0off) ~ cg_drawfps 1 (0 off)[/color] should see a big improvement good luck mate :beer: ps i uninstall the whole RTCW root directory , thats me :nodding: