I/O error on installation -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

i get an I/O error when reinstalling wolf. it gets to 67% and freezes with the I/O error. Nothing on my computer caused this because it is the first thing i tried to install since i reformatted. A little help please? :confused:




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 16 years ago

Hi,

When you say the I/O error which one do you mean, is it "error reading drive d:" (or whichever is your CDROM)? Try checking disk surface for flaws or scratches/fingerprints, try doing a head on CDROM, also try copying WOLF files (entire CD contents I mean) to a temp directory on your hard drive and installing from there. If it fails trying to copy files to hard drive it is certainly a problem with the disk.

Good luck

Cya Steve




FlederMaus!

Dread pwns me!

50 XP

16th June 2002

0 Uploads

459 Posts

0 Threads

#3 16 years ago

What a teaser.

I have two copies of RTCW. I bought a second copy off ebay. Anyway, I found that when installing the first copy I own, it works fine. When I used the other copy, I also get the I/O error, only mine happens when it is about 98% finished. Very frustrating.

Look for any scratches or blems on the disk. If you have a buddy with another copy of RTCW, try that one, as you can use your own CD KEY and it will work fine.

Why exactly you are getting the error, I believe it is a problem with the disk and NOT your system. Possibly, your CD rom, but try another copy and see if that works.

good luck Jeff




RxDlr

I'm too cool to Post

50 XP

2nd July 2003

0 Uploads

1 Posts

0 Threads

#4 15 years ago

Did you ever resolve your issue with the I/O error message? If so, how? Currently I am having the same issue, and cannot get past an 86% install from the disk. Have tried to ghohst a copy to my C: but that failed once the setup files started to transfer.... Very frustrated, so if you have any suggestions please pass them on.

Thanks RxDlr