nvidia open gl problem -1 reply

Please wait...

loz27

.:DaRe:.LoZ/FoNz

50 XP

14th June 2003

0 Uploads

242 Posts

0 Threads

#1 15 years ago

Ok you need to get the latist version of open gl

www.opengl.com I belive

Try that, if it dont work come back and tell me what happens




Tvoinpyer

I want to be like Revenge

50 XP

29th February 2004

0 Uploads

379 Posts

0 Threads

#2 15 years ago

Even they say... If OpenGL is not working for you correctly and your PC or laptop does have an OpenGL-savvy graphics card, all you should need to do is install the latest OpenGL driver from your graphics card manufacturer. Simply go to your graphics card manufacturer's website and download and install their latest OpenGL driver. If you cannot find the driver, send an email to the technical support department of the card manufacturer. If you are still having trouble, check the OpenGL Hardware, Software, & Gaming Message Board.

For you that means: http://www.nvidia.com/object/win9x_56.64

You better first uninstall the drivers trough the control panel/software screen. Then reboot and install the latest driver of you card.




axial

I'm too cool to Post

50 XP

16th June 2004

0 Uploads

2 Posts

0 Threads

#3 15 years ago

ok. im back finally. ive had a lot more problems since i last posted but somehow i made it back to relative normalcy... first, let me assure you all that i do have the latest drivers for my graphics card and i've reinstalled them many times. i tried what you said (uninstalling my display drivers from add/remove etc) but i made the mistake of rebooting before reinstalling them! so i was in 16 color/640x480 for most of today. somewhere along the line i found some rouge opengl32.dll files on the net and dropped them in but of course that did nothing. but eventually i got everything back at least to the way it was before by doing it the right way, except the difference is that now im getting the dreaded could not load opengl subsystem error in the console. now i know that getting the latest drivers almost always helps, and its helped me before in the past, but thats not the issue this time... from what the console says, im guessing that something is wrong with my copy of opengl32.dll. when i went to find it in windows/system it wasnt there so i restored it from the recycle bin (hehe) and still i get the same error. take a look guys: Wolf 1.0 win-x86 Nov 13 2001 ----- FS_Startup ----- Current search path: C:\Program Files\Return to Castle Wolfenstein\main\mp_skins_axis_knight.pk3 (30 files) C:\Program Files\Return to Castle Wolfenstein\main\mp_pak2.pk3 (3 files) C:\Program Files\Return to Castle Wolfenstein\main\mp_pak1.pk3 (308 files) C:\Program Files\Return to Castle Wolfenstein\main\mp_pak0.pk3 (783 files) C:\Program Files\Return to Castle Wolfenstein\main\pak0.pk3 (4775 files) C:\Program Files\Return to Castle Wolfenstein/main ---------------------- 5899 files in pk3 files execing default.cfg couldn't exec language.cfg execing wolfconfig_mp.cfg execing autoexec.cfg Hunk_Clear: reset the hunk ok ...detecting CPU, found AMD w/ 3DNow! Bypassing CD checks ----- Client Initialization ----- ----- Initializing Renderer ---- ------------------------------- Loaded 680 translation strings from scripts/translation.cfg ----- Client Initialization Complete ----- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): failed ...shutting down QGL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...WARNING: missing Glide installation, assuming no 3Dfx available ...shutting down QGL ----- CL_Shutdown ----- RE_Shutdown( 1 ) ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem and there you have it. all of my frustrations.... please help me! axial p.s. opengl.com (opengl.org) doesnt have any drivers from what i can tell.... they just say go to your card manufacturer's website