Open GL problem - newbie question -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

This error can also occur if you have a wrong video mode for your system (monitor). I.e. a resolution of 1280x1024 won't work with a 1280x800 TFT.

I still have the problem and I did download all the latest drivers, I think this is my problem. I also can't figure out how to copy/paste the console thing so i can figure out what is wrong. When I start the game the grey screen comes up and I cannot run the game and am forced to close it. so about the 'wrong video mode', how can I find out what my video mode is, and how can I fix it? if this isn't the problem how can I copy the text in the console when it starts up?

sorry to be such a newbie, but I have played this game since it first came out, and I just ordered my new copy a week ago. Now it is finally here and it doesn't work so I'm really frustrated. I used to know how to do EVERYTHING with this game, scripting, editing, all the junk, but now I have forgotten it all.

Thankyou for listening, and I hope you can help me. Thanks!

EDIT: I have the platinum edition, my cpu specs are as follows:

amd athlon 3200+ - proc integrated GeForce 6100 - gfx card 1gb patriot (2x512) ddr3 timed at 2-3-2-5 - ram biostar mobo tforce something or other




Tvoinpyer

I want to be like Revenge

50 XP

29th February 2004

0 Uploads

379 Posts

0 Threads

#2 15 years ago

Check for upgrades of your nforce motherboard. Some versions give slow performance until after an upgrade. Do you still see the opengl warning or does only freezes at the grey screen?




Chalky

B.D.T.R.

50 XP

5th February 2002

0 Uploads

273 Posts

0 Threads

#3 15 years ago

"When I start the game the grey screen comes up and I cannot run the game and am forced to close it"

Try this. Turn off GL Extensions in the game by changing the configuration file for the game. 1) Launch Wordpad. 2) Open the wolfconfig.cfg file which is located in the Return to Castle Wolfenstein\Main directory on your machine. 3) Locate the line reading: seta r_allowExtensions "1" 4) Change the 1 to a 0. Click File, then save. 5) Launch the game. Disable the WickedGL support in the game. 1) Open Wordpad. 2) Open the WOLFCONFIG.CFG file located in the C:\...\Return to Castle Wolfenstein\Main directory. 3) Located a line reading: seta r_glIgnoreWicked3D "0" 4) Change the "0" to a "1". 5) Save the file and launch the game. T.T.F.N. Chalky




Guest

I didn't make it!

0 XP

 
#4 15 years ago

[COLOR=Black]I don't have a wolfconfig.cfg file anywhere in my main folder or on my computer. [/COLOR]

when i open the game it comes up with the grey screen and i can't do anything or see the console, but when I ctrl alt deleete it it shows up as NVIDIA OPEN GL DRIVER in my list of applications.

downloaded chipset display and sound drivers for my motherboard, still nothing.




DEADEYE

Wild west mod of RTCW

50 XP

23rd April 2003

0 Uploads

3,213 Posts

0 Threads

#5 15 years ago

yere all good advice , i have the upgrade for my kids Nvidia 64 MB card. that will give you the error . It goes funny tryin to play wolf .. however when upgraded your sweet mate :beer: cheers