"Unpure Client Woes" with V1.41 Upgrade -1 reply

Please wait...

mckinney3

I'm too cool to Post

50 XP

22nd July 2004

0 Uploads

8 Posts

0 Threads

#1 14 years ago

I went thru all the upgrades recently to be able to play on v1.41 servers, Alas, I cannot join these servers as I get an error message that I am an "unpure client" or have bad or missing .pk3 files.

I did all the aspyr reccomendations and I did the manual upgrade PunkBuster Routines with no success.

Just before giving up, I was passed a .pk3 file that resides in Main folder. It appears that this is the offending file. In order to get v1.41 to work properly , if you are suffering from this problem, then you have to trash that file and replace it with a file from an earlier version. I did this and VOILA! , I was able to join any server (as long as I had the other appropriate mods and maps.) This fixed the problem.

The offending file is mp_bin.pk3. it is 736KB. I am thinking about putting up the replaement on DL site for those that have a similar problem.

Any interest?

Does anybody have a clue about this solution or heard of it elsewhere?




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#2 14 years ago

hey there...deju vu.

i responded to your other post.




mckinney3

I'm too cool to Post

50 XP

22nd July 2004

0 Uploads

8 Posts

0 Threads

#3 14 years ago

I created the DL site for the file mp_bin.pk3 for anyone who wishes to try this fix.

I can't seem to post it here as there is a filtering process that won't let me do it.

I will be glad to share if someone can tel me how to do it.




mckinney3

I'm too cool to Post

50 XP

22nd July 2004

0 Uploads

8 Posts

0 Threads

#4 14 years ago

This is the link being referred to:

mp_bin.pk3

Good Luck!